View Issue Details

IDProjectCategoryView StatusLast Update
0000104Cinelerra-GG[All Projects] Websitepublic2019-01-09 15:03
ReporterMatNAssigned ToSam 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platformx86_64OSLinuxMintOS Version18.3
Product Version2018-12 
Target VersionFixed in Version 
Summary0000104: Website many links broken
DescriptionJust discovered that many links on the website give a ยจ404" error, e.g. https://www.cinelerra-gg.org/features/ .

This used to work. The bugtracker still works

Steps To ReproduceSee description
TagsNo tags attached.

Activities

Sam

Sam

2019-01-09 13:39

manager   ~0000538

Thank you for pointing that out. The problem was fixed, unfortunately a language plugin for the CMS caused this problem. I have deactivated this plugin temporarily. Now everything should work again. Thanks again.

Issue History

Date Modified Username Field Change
2019-01-09 08:36 MatN New Issue
2019-01-09 13:39 Sam Note Added: 0000538
2019-01-09 15:03 Sam Assigned To => Sam
2019-01-09 15:03 Sam Status new => resolved
2019-01-09 15:03 Sam Resolution open => fixed