View Issue Details

IDProjectCategoryView StatusLast Update
0000121Cinelerra-GG[All Projects] Websitepublic2019-05-06 23:21
ReporterMatNAssigned ToSam 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
PlatformX86_64OSMintOS Version18.3
Product Version2018-12 
Target VersionFixed in Version2019-02 
Summary0000121: Add Bohdi Linux to the download section, like AVLinux
DescriptionBohdi Linux is like AVLinux a dedicated distro for multimedia. It is Ubuntu based. Just now version 5.0.0 has come out, and that now includes Cinelerra. It is an ISO download, at https://gitlab.com/giuseppetorre/bodhilinuxmedia . I do not know if it will pick up releases automatically, probably not, and the included release would be 2018-12 .
I suggest to add it to the download page, and also on the bottom of the home page, like AVLinux.

I came across it when searching for reviews to reference in Cinelerra´s Wikipedia page, and found this:
https://opensource.com/article/18/7/linux-distro-digital-artists
where it writes that Blender is all you need for video editing. The author was unaware of Cinelerra, which I corrected :-)

I don´t know which version of Cinelerra is in the current AVLinux .
TagsNo tags attached.

Activities

PhyllisSmith

PhyllisSmith

2019-05-06 23:21

manager   ~0001505

Logo is added now - so moving from Resolved to Closed.
Sam

Sam

2019-02-26 15:07

administrator   ~0001028

The link on the download page has been added, so this ticket is done.
Sam

Sam

2019-01-31 19:34

administrator   ~0000729

@MatN
Thank you so much for your efforts.
I corrected the name and added the link in the footer. As soon as I have the logo I will add it.
MatN

MatN

2019-01-31 15:13

reporter   ~0000726

Duh, I need more sleep and/of coffee.
The name is "Bodhi Linux Media" , I had reversed the d and h .
MatN

MatN

2019-01-31 10:47

reporter   ~0000725

@Sam, no hurry (link is OK), but the name of this is "Bohdi Linux Media", not "Bohdi Linux" . My mistake. It is a specialized version of Bohdi Linux, which is itself based on Ubuntu 18.04 .
MatN

MatN

2019-01-31 06:59

reporter   ~0000724

Looks good Sam, thanks. I´ll ask if he has a nice icon like for AVLinux to put there.
Can you also put it in the vertical list at the bottom of the page? Just to make it visible from the front page if you scroll down.
Sam

Sam

2019-01-30 22:31

administrator   ~0000721

I'm pretty sure they use our version because it also uses the program icon I created.
Thanks @MatN :) for the info, I find the information useful and linked it on the download page.

Issue History

Date Modified Username Field Change
2019-01-30 21:46 MatN New Issue
2019-01-30 22:25 Sam Assigned To => Sam
2019-01-30 22:25 Sam Status new => assigned
2019-01-30 22:31 Sam Note Added: 0000721
2019-01-31 06:59 MatN Note Added: 0000724
2019-01-31 10:47 MatN Note Added: 0000725
2019-01-31 15:13 MatN Note Added: 0000726
2019-01-31 19:34 Sam Note Added: 0000729
2019-02-26 15:07 Sam Status assigned => resolved
2019-02-26 15:07 Sam Resolution open => fixed
2019-02-26 15:07 Sam Fixed in Version => 2019-02
2019-02-26 15:07 Sam Note Added: 0001028
2019-05-06 23:21 PhyllisSmith Status resolved => closed
2019-05-06 23:21 PhyllisSmith Note Added: 0001505