View Issue Details

IDProjectCategoryView StatusLast Update
0000152Cinelerra-GG[All Projects] Websitepublic2019-03-16 21:48
ReporterSamAssigned ToSam 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version2019-03Fixed in Version2019-03 
Summary0000152: "Translate website" support webpage
DescriptionAs a reminder.

There is no web page with the information how to translate the website and who the supporters and contact persons are like Andrea and WPFilmmaker. On these pages you will find all important information and the video about how to use the translator. In addition, the users should always have a contact person who is responsible for the respective translation.

The improved video is almost finished, only the page is missing.
TagsNo tags attached.

Activities

Sam

Sam

2019-03-16 21:48

manager   ~0001222

Website has been set up. I hope that some more volunteers will contact us.
Sam

Sam

2019-03-11 12:52

manager   ~0001172

You two get constant access. The deadline was not the trigger for this problem. Because I didn't know what the reason for the problem of WPFilmmaker is, I always sent the job orders again and then removed and added them again. Now we know what the problem is that the emails ended up in the spam folder. Now I don't have to remove anything, so the access is kept. Only at the next update, he will see the same view as you.
Andrea_Paz

Andrea_Paz

2019-03-11 12:30

updater   ~0001171

Perhaps it is better to have continuous access, so that you can do revisions even when there are no updates. But it could lead to confusion or other site management problems, I can't say. Maybe the problems I find of deadline "not set" are due to excessive access on my part. What do you think, Sam?
Sam

Sam

2019-03-11 07:23

manager   ~0001170

@all
The string translation is currently not necessary, because we did not translate any plugins and the theme in WordPress, that may come later if we should get bigger to have the interface of WordPress including plugins in translated language. Currently you can ignore it.

@WPFilmmaker
Normally it displays the image of Translations like Andrea Screenshot. This is how it normally looks like. I could only assign one person at a time, in which case I assigned it to Andrea because you didn't get the invitation email or the email was in your spam. Meanwhile I got to know how to assign the translations to a group, i.e. you and Andrea at the same time. Currently there is nothing to translate, so it makes no sense to start the batch job again. At the next update of the website you can also start the translations. It won't take too long until we have an update of the website again and I can start the batch job, which then sends the invitation emails and also lets the individual pages and posts appear in your backend.
Andrea_Paz

Andrea_Paz

2019-03-11 06:57

updater   ~0001169

"String translation" is like your page. But I've never used it, just "Translations".

my-screen.png (171,278 bytes)
my-screen.png (171,278 bytes)
WPFilmmaker

WPFilmmaker

2019-03-11 01:26

reporter   ~0001167

@Sam OK I found the email in my spambox (of bad...) one of those messages "X translation jobs waiting for you" . However when I log in WP I see the attached screens, no strings available, is it normal?

Sam

Sam

2019-03-10 14:49

manager   ~0001155

It was sent to the following address bad........@hotmail.it, so it is in WordPress listed. You can change the email address of your account here.
https://www.cinelerra-gg.org/wp-admin/profile.php
It makes sense that you change the address yourself so that we can see if you get the email confirmation at all. If it doesn't work, then we know that something is generally wrong.
WPFilmmaker

WPFilmmaker

2019-03-10 13:28

reporter   ~0001150

@Sam I just realized a 'little' detail...I forgot to ask to which email address you sent it. I use WPfilmmaker@yandex.com but I am not sure if my second account on the forum is linked to that email or to another address :/ sorry for realizing that just now!
Sam

Sam

2019-03-02 14:43

manager   ~0001073

@Andrea_Paz

You should have received a link, with changed pages it says "Translate", with not changed pages it says "Edit", with "Edit" you don't have to revise them again. Only pages are edited where "Translate" is written.
Sam

Sam

2019-03-02 14:35

manager   ~0001072

I had to reconfigure the plugin and so the translation queue was deleted. I added you again, now you should have received an email and you should be able to translate or update the text.
WPFilmmaker

WPFilmmaker

2019-03-02 13:15

reporter   ~0001071

@Andrea_Paz I haven't received the email yet :/
@Sam when there are new translations does it automatically resend the mail for registering as translator?Who is the sender?You?I haven't gotten anything yet, I also checked spambox.
Andrea_Paz

Andrea_Paz

2019-03-02 11:56

updater  

translate.jpg (145,381 bytes)
translate.jpg (145,381 bytes)
Andrea_Paz

Andrea_Paz

2019-03-02 09:47

updater   ~0001070

I can't thank you enough for your work (for Features page too).

For some time now I have been unable to find the pages and update the translations.
If I log in I get the screenshot. You can see that there are only a few entries concerning the News page only. Moreover, it's the page that doesn't work well in the Italian translation, because of the Handbrake voice that remains "in progress" and the AV1 voice that is "not set".
How do I update the Features (new additions), Download (New addition of quickstart.pdf) and News (Handbrake, AV1 and February) pages? No new alerts have been received via email.
For the Italian page of the News maybe it's better to delete it and recreate it again.
@Wpfilmaker. Did you get your login email? If so, do you find the same problems as me?

Issue History

Date Modified Username Field Change
2019-03-02 04:00 Sam New Issue
2019-03-02 04:00 Sam Status new => assigned
2019-03-02 04:00 Sam Assigned To => Sam
2019-03-02 09:47 Andrea_Paz Note Added: 0001070
2019-03-02 11:56 Andrea_Paz File Added: translate.jpg
2019-03-02 13:15 WPFilmmaker Note Added: 0001071
2019-03-02 14:35 Sam Note Added: 0001072
2019-03-02 14:43 Sam Note Added: 0001073
2019-03-10 13:28 WPFilmmaker Note Added: 0001150
2019-03-10 14:49 Sam Note Added: 0001155
2019-03-11 01:26 WPFilmmaker File Added: Screenshot from 2019-03-11 01-24-38.png
2019-03-11 01:26 WPFilmmaker File Added: Screenshot from 2019-03-11 01-24-20.png
2019-03-11 01:26 WPFilmmaker Note Added: 0001167
2019-03-11 06:57 Andrea_Paz File Added: my-screen.png
2019-03-11 06:57 Andrea_Paz Note Added: 0001169
2019-03-11 07:23 Sam Note Added: 0001170
2019-03-11 12:30 Andrea_Paz Note Added: 0001171
2019-03-11 12:52 Sam Note Added: 0001172
2019-03-16 21:48 Sam Status assigned => resolved
2019-03-16 21:48 Sam Resolution open => fixed
2019-03-16 21:48 Sam Fixed in Version => 2019-03
2019-03-16 21:48 Sam Note Added: 0001222