View Issue Details

IDProjectCategoryView StatusLast Update
0000189Cinelerra-GG[All Projects] Bugpublic2019-04-11 17:07
ReporterSamAssigned Togoodguy 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version2019-03 
Target VersionFixed in Version 
Summary0000189: The audio waveform is no longer displayed
DescriptionThe last two commits have caused a bug that no longer displays the audio waveform. The last working version is 2019.03.31, where the waveform is displayed.
Steps To Reproduce1. Insert a video file with its audio track.
2. No audio wave form
TagsTimeline

Activities

PhyllisSmith

PhyllisSmith

2019-04-11 17:07

manager   ~0001346

Marking as closed because the problem occurred this month and was not in the last builds.
Sam

Sam

2019-04-11 09:59

manager   ~0001337

It works fine for me. Thx.
PhyllisSmith

PhyllisSmith

2019-04-10 23:05

manager   ~0001335

The index files were not being correctly updated due to our mistake. A GIT checkin was just done to fix this.
PhyllisSmith

PhyllisSmith

2019-04-09 17:30

manager   ~0001331

Just now GG reproduced this and is currently working on a solution.
Andrea_Paz

Andrea_Paz

2019-04-09 12:13

updater   ~0001327

I'm confirming Sam's first message. To me, lately I never see waveform picons.
Sam

Sam

2019-04-09 06:28

manager   ~0001321

After I started my project today, the audio waveform suddenly appears again. I can't quite explain why this problem occurs only sporadically. I started my whole computer two times yesterday and the problem has appeared again and again, but today it works again. Really strange behavior. I'll wait and see if this problem appears again. If another user doesn't show up and this problem appears again, I will close the ticket.

Issue History

Date Modified Username Field Change
2019-04-08 17:52 Sam New Issue
2019-04-08 17:52 Sam Tag Attached: Timeline
2019-04-09 06:28 Sam Note Added: 0001321
2019-04-09 12:13 Andrea_Paz Note Added: 0001327
2019-04-09 17:29 PhyllisSmith Assigned To => goodguy
2019-04-09 17:29 PhyllisSmith Status new => assigned
2019-04-09 17:30 PhyllisSmith Status assigned => confirmed
2019-04-09 17:30 PhyllisSmith Note Added: 0001331
2019-04-10 23:05 PhyllisSmith Status confirmed => feedback
2019-04-10 23:05 PhyllisSmith Note Added: 0001335
2019-04-11 09:59 Sam Note Added: 0001337
2019-04-11 09:59 Sam Status feedback => assigned
2019-04-11 17:07 PhyllisSmith Status assigned => closed
2019-04-11 17:07 PhyllisSmith Resolution open => fixed
2019-04-11 17:07 PhyllisSmith Note Added: 0001346