View Issue Details

IDProjectCategoryView StatusLast Update
0000207Cinelerra-GG[All Projects] Bugpublic2019-06-01 23:29
ReporterminiskipperAssigned Togoodguy 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformOSArch LinuxOS Version
Product Version 
Target VersionFixed in Version2019-05 
Summary0000207: Alpha-Slider missing in Title-Effect
DescriptionHello,

I regularly (almost daily) build a Arch-package from the git master and have found a regression, I think:

somewhere between 20190430 and 20190502 the alpha slider of the title effect got lost.
When I change the text color now, the alpha jumps to 0 without a chance to change it again, making the text invisible.
Steps To ReproduceAdd title effect
change text color
TagsNo tags attached.

Activities

miniskipper

miniskipper

2019-05-07 04:25

reporter   ~0001507

Built. Works. Thanks :)
PhyllisSmith

PhyllisSmith

2019-05-06 23:33

manager   ~0001506

Last edited: 2019-05-06 23:34

View 2 revisions

This was a mistake with the format, and a correction has now been checked into the GIT repository. Thanks so much for reporting early so that it did not get built into the end of May tar and package builds!

Also, the Stamp timecode in the Title plugin has been split into 2 spots because it was too squished on the same line.

Sam

Sam

2019-05-06 09:08

administrator   ~0001500

I confirm the bug.
miniskipper

miniskipper

2019-05-06 06:12

reporter  

colorpicker_20190430.png (81,265 bytes)
colorpicker_20190430.png (81,265 bytes)
colorpicker_20190504.png (47,478 bytes)
colorpicker_20190504.png (47,478 bytes)

Issue History

Date Modified Username Field Change
2019-05-06 06:12 miniskipper New Issue
2019-05-06 06:12 miniskipper File Added: colorpicker_20190430.png
2019-05-06 06:12 miniskipper File Added: colorpicker_20190504.png
2019-05-06 09:08 Sam Note Added: 0001500
2019-05-06 17:23 PhyllisSmith Assigned To => goodguy
2019-05-06 17:23 PhyllisSmith Status new => assigned
2019-05-06 23:33 PhyllisSmith Status assigned => acknowledged
2019-05-06 23:33 PhyllisSmith Note Added: 0001506
2019-05-06 23:34 PhyllisSmith Note Edited: 0001506 View Revisions
2019-05-07 04:25 miniskipper Note Added: 0001507
2019-05-07 12:30 PhyllisSmith Status acknowledged => resolved
2019-05-07 12:30 PhyllisSmith Resolution open => fixed
2019-05-07 12:30 PhyllisSmith Fixed in Version => 2019-05
2019-06-01 23:29 PhyllisSmith Status resolved => closed