View Issue Details

IDProjectCategoryView StatusLast Update
0000240Cinelerra-GG[All Projects] Bugpublic2019-06-09 18:56
ReporterOlafAssigned To 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version 
Target VersionFixed in Version 
Summary0000240: cinelerra-cv.org: Certificate expired
Descriptioncinelerra-cv.org: Certificate expired
Error code: SEC_ERROR_EXPIRED_CERTIFICATE
Valid until: 4 June 2019
Concerns: CGG Online Help, link to https://cinelerra-cv.org/docs.php
TagsCertificate, Online Help

Activities

PhyllisSmith

PhyllisSmith

2019-06-09 18:56

manager   ~0001707

RenderMux has 2 specific purposes only -- originally it was for putting together Render Farm sections which were created to speed up rendering. Turns out it is also quite useful for putting together render jobs where "create new file at each label" is used. And there is a 3rd potentially clever usage, if the "Output File to render to" in the render menu is named in a certain manner over time. That is all it is for, and users should learn what it is meant for before using it. I have better explained its usage in my local copy of the Rendering chapter and will eventually incorporate those changes into Andrew's/Andrea's Latex document.
Olaf

Olaf

2019-06-07 20:16

reporter   ~0001690

Re: 0000223
A hint at this point, open RenderMux via menu:
[1] + suspended (tty output) cin
Sam

Sam

2019-06-07 19:45

manager   ~0001689

Last edited: 2019-06-07 19:47

View 2 revisions

As far as I have understood Danny will not do any more work on the server and the server will be shut down. As a precaution I have archived the repositories on Github for archive purposes https://github.com/cinelerra-gg if users still want to browse the old repositories. We have also linked to the CV mailing list https://www.cinelerra-gg.org/search-mail-archives/ so that users can access the old emails. If all of you still want to have old tutorials from the collection https://cinelerra-cv.org/docs.php here, you are welcome to link them in the forum, then they will still be available.

PhyllisSmith

PhyllisSmith

2019-06-07 19:16

manager   ~0001688

New users do not have the link to https://cinelerra-cv.org/docs.php. It was removed in last month's build when reworked Shells Cmds to refer to the CinelerraGG_manual.pdf file and no outdated references. For current users, we can not delete their SHBTNs in $HOME/.bcast5/Cinelerra_rc because they may have their own scripts. Note 1631 in issues 223 explains how you can do this yourself.

cinelerra-cv.org will no longer be maintained by Danny on June 29.

Issue History

Date Modified Username Field Change
2019-06-07 18:17 Olaf New Issue
2019-06-07 18:17 Olaf Tag Attached: Certificate
2019-06-07 18:17 Olaf Tag Attached: Online Help
2019-06-07 19:16 PhyllisSmith Note Added: 0001688
2019-06-07 19:45 Sam Note Added: 0001689
2019-06-07 19:47 Sam Note Edited: 0001689 View Revisions
2019-06-07 20:16 Olaf Note Added: 0001690
2019-06-09 18:56 PhyllisSmith Status new => closed
2019-06-09 18:56 PhyllisSmith Resolution open => no change required
2019-06-09 18:56 PhyllisSmith Note Added: 0001707