View Issue Details

IDProjectCategoryView StatusLast Update
0000253Cinelerra-GG[All Projects] MantisBTpublic2019-09-10 13:00
ReporterMatN Assigned ToSam  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionreopened 
PlatformX86_64OSMintOS Version19.1
Product Version 
Target VersionFixed in Version2019-06 
Summary0000253: When reporting an issue, the selectable product versions are not up-to-date
DescriptionThe drop-down list of ¨Product Version¨ is not updated after a new release, so you cannot select it when reporting errors for a new release. You have to put it in the problem description. T the moment, the latest release is 2019-05, the latest seletable is 2019-03.
TagsNo tags attached.

Activities

Sam

Sam

2019-09-10 12:59

administrator   ~0002104

@MatN Thank you for pointing that out.

Unfortunately this entry always has to be released manually, because of my vacation I didn't have the time to release it. I have updated the entries. Now it should work again. I have this task on my monthly task list.
MatN

MatN

2019-09-10 09:34

reporter   ~0002100

It seems each time a new version is released, the "report issue" product version is not updated.
Is this maybe related to that in https://www.cinelerra-gg.org/bugtracker/changelog_page.php the release is not set to released?

Can Phyllis do this after a release?
Sam

Sam

2019-06-28 20:30

administrator   ~0001812

The problem has been fixed.
Sam

Sam

2019-06-28 20:29

administrator   ~0001811

Thank you for pointing that out. I have extended the entries.

Issue History

Date Modified Username Field Change
2019-06-28 15:09 MatN New Issue
2019-06-28 20:29 Sam Note Added: 0001811
2019-06-28 20:29 Sam Assigned To => Sam
2019-06-28 20:29 Sam Status new => assigned
2019-06-28 20:30 Sam Status assigned => resolved
2019-06-28 20:30 Sam Resolution open => fixed
2019-06-28 20:30 Sam Fixed in Version => 2019-06
2019-06-28 20:30 Sam Note Added: 0001812
2019-09-10 09:34 MatN Status resolved => feedback
2019-09-10 09:34 MatN Resolution fixed => reopened
2019-09-10 09:34 MatN Note Added: 0002100
2019-09-10 12:59 Sam Note Added: 0002104
2019-09-10 13:00 Sam Status feedback => resolved