View Issue Details

IDProjectCategoryView StatusLast Update
0000283Cinelerra-GG[All Projects] Forumpublic2019-09-11 21:08
ReporterPierre Assigned ToSam  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Platformi7-3770k, 32GB(ram), GTX-750TiOSLinux Mint MateOS Version18.3
Product Version 
Target VersionFixed in Version2019-09 
Summary0000283: Inadequate calculation of the elapsed time of published Forum items
Description

The time since the items on the "Recent Posts" page of the "Forums" (https://www.cinelerra-gg.org/forum/recent/) were registered is not calculated correctly. Example https://www.cinelerra-gg.org/forum/everything-else/news-from-the-libre-graphics-world/#post-448 is still written as 9 hours old on this summary page, when it was actually published about 1 day ago.

TagsNo tags attached.

Activities

Sam

Sam

2019-08-11 19:34

administrator   ~0002012

The problem was that two entries blocked each other and Cloudflare cached everything. I hope that the problem has now been fixed and the entries are displayed immediately, so the time should be correct again. I will leave the ticket a bit open if there are more problems.

Issue History

Date Modified Username Field Change
2019-08-11 17:03 Pierre New Issue
2019-08-11 17:05 Pierre Description Updated View Revisions
2019-08-11 17:06 Pierre Description Updated View Revisions
2019-08-11 19:34 Sam Note Added: 0002012
2019-08-11 19:34 Sam Assigned To => Sam
2019-08-11 19:34 Sam Status new => assigned
2019-08-11 19:34 Sam Status assigned => acknowledged
2019-09-11 21:08 Sam Status acknowledged => closed
2019-09-11 21:08 Sam Resolution open => fixed
2019-09-11 21:08 Sam Fixed in Version => 2019-09