View Issue Details

IDProjectCategoryView StatusLast Update
0000296Cinelerra-GG[All Projects] Websitepublic2019-10-03 14:28
ReporterPierre Assigned ToSam  
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Platformi7-3770k, 32GB(ram), GTX-750TiOSLinux Mint MateOS Version18.3
Product Version 
Target VersionFixed in Version2019-10 
Summary0000296: The packages on the French download page refer to the home page of the Cin-GG English site
DescriptionThe packages on the French download page refer to the home page of the Cin-GG English site. Rather, they should provide access to the relevant instructions (as in English); ideally in French or at least in English.
TagsNo tags attached.

Activities

Sam

Sam

2019-10-03 14:28

administrator   ~0002209

I've corrected this page. On the subpages there are still some elements which are still faulty. They were caused by global elements that the translation tool doesn't like at all. I have removed them from the English pages. Once the translators have updated their translated pages, these errors are gone.
Many thanks for your help and always great hints!
Sam

Sam

2019-09-09 21:30

administrator   ~0002095

I will have to do some major server work next weekend and will fix this bug as well.

Issue History

Date Modified Username Field Change
2019-09-08 15:27 Pierre New Issue
2019-09-09 21:30 Sam Assigned To => Sam
2019-09-09 21:30 Sam Status new => acknowledged
2019-09-09 21:30 Sam Note Added: 0002095
2019-10-03 14:28 Sam Status acknowledged => resolved
2019-10-03 14:28 Sam Resolution open => fixed
2019-10-03 14:28 Sam Fixed in Version => 2019-10
2019-10-03 14:28 Sam Note Added: 0002209