View Issue Details

IDProjectCategoryView StatusLast Update
0000319Cinelerra-GG[All Projects] Websitepublic2019-10-11 13:01
ReporterPierre Assigned ToSam  
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Platformi7-3770k, 32GB(ram), GTX-750TiOSLinux Mint MateOS Version18.3
Product Version 
Target VersionFixed in Version2019-10 
Summary0000319: The number "3" appears in the menu headers of the CinGG website
Description

The number "3" appears at "Download 3", "Support 3", "Get ivolved 3" and "English 3". The same applies to all the languages of the site.

TagsNo tags attached.

Activities

Sam

Sam

2019-10-11 13:01

administrator   ~0002239

I was able to locate the plugin that caused this error. With some modifications the bug should be fixed now. If the error occurs again, feel free to reopen the ticket at any time.

Sam

Sam

2019-10-06 23:45

administrator   ~0002221

There seems to be a conflict with some plugins that cause this error over and over again. We are working on a solution.

PhyllisSmith

PhyllisSmith

2019-10-06 18:18

manager   ~0002216

Thank you, once I cleared my browser cache, it works fine for me now.

Sam

Sam

2019-10-06 17:35

administrator   ~0002211

Thank you for pointing that out, Pierre.
A WordPress plugin updated itself automatically and this caused the error. I reset the cache. The error should disappear as soon as you have cleared your browser cache, it could be that if you go to the website you still see the old broken content.

Issue History

Date Modified Username Field Change
2019-10-06 12:52 Pierre New Issue
2019-10-06 17:35 Sam Assigned To => Sam
2019-10-06 17:35 Sam Status new => resolved
2019-10-06 17:35 Sam Resolution open => fixed
2019-10-06 17:35 Sam Fixed in Version => 2019-10
2019-10-06 17:35 Sam Note Added: 0002211
2019-10-06 18:18 PhyllisSmith Note Added: 0002216
2019-10-06 23:45 Sam Status resolved => acknowledged
2019-10-06 23:45 Sam Note Added: 0002221
2019-10-11 13:01 Sam Status acknowledged => resolved
2019-10-11 13:01 Sam Note Added: 0002239