View Issue Details

IDProjectCategoryView StatusLast Update
0000493Cinelerra-GG[All Projects] Bugpublic2020-09-01 22:43
Reportertimotheonb Assigned ToPhyllisSmith  
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformLinuxOSUbuntuOS Version20.04
Product Version 
Target VersionFixed in Version2020-08 
Summary0000493: Title: Video Effects. Title does not appear
DescriptionThe Title video effect does not work. No text appears.
Steps To ReproduceHave tried the .deb installer. Have tried compiling (last compilation with git as root was Aug. 16, 2020).
Have deleted .bcast5 folder.
None of the attempts have changed the situation.
Additional InformationI am running an Nvidia GeForce GTX 970M. I am not sure if this may be a cause of the problem.
Tagseffects, Title

Activities

PhyllisSmith

PhyllisSmith

2020-09-01 22:43

manager   ~0003962

No feedback from the user to let us know if the Titler is working for him. But the default changes as recommended by Andrea have been implemented and are in the latest release.
PhyllisSmith

PhyllisSmith

2020-08-18 21:59

manager   ~0003927

@Andrea_Paz
A change was made to the Title plugin to set Drop Shadow to 0 and Size to 48 (a compromise between the original 24 and the requested 48 because there is a lot of old media out that with small width X height). This will not be checked into GIT for a few days yet when GG completes more of the Speed / Auto changes/fixes.
Andrea_Paz

Andrea_Paz

2020-08-18 08:06

updater   ~0003925

I just formatted the PC, and in the new installation (compiled from git) I have no problems with the Title plugin. However I would suggest to put as default: "Size 64" and "Drop shadow 0".
PhyllisSmith

PhyllisSmith

2020-08-17 17:57

manager   ~0003924

@timeotheonb
I am hoping your problem is simply the color and size of the characters of the ocation of the X, Y coordinates which is very easy to have go off the Compositor display. But since you started with a new .bcast5, I do not see how the X,Y coordinates can be a problem as I just did this myself and the text clearly shows in the middle of the compositor as I type it in.

Some things to look at:
0) The default text color is BLACK so if you have a black screen, you can not see any characters.
The default character size is 24 so if you have a 4K video, the letters will be too small to see.
1) in Settings->Preferences, Playback A, Video Driver make sure you are at X11 -- which is the default and uses software instead of a graphics board so with a new .bcast5 it should already be there.
2) check Settings->Format and see what the video size is

Please let me know if any of this helps. If not, send screenshot of the Title plugin along with your Format settings.

Issue History

Date Modified Username Field Change
2020-08-17 12:41 timotheonb New Issue
2020-08-17 12:41 timotheonb Tag Attached: effects
2020-08-17 12:41 timotheonb Tag Attached: Title
2020-08-17 17:57 PhyllisSmith Note Added: 0003924
2020-08-17 17:58 PhyllisSmith Assigned To => PhyllisSmith
2020-08-17 17:58 PhyllisSmith Status new => feedback
2020-08-18 08:06 Andrea_Paz Note Added: 0003925
2020-08-18 21:59 PhyllisSmith Note Added: 0003927
2020-09-01 22:43 PhyllisSmith Status feedback => resolved
2020-09-01 22:43 PhyllisSmith Resolution open => fixed
2020-09-01 22:43 PhyllisSmith Fixed in Version => 2020-08
2020-09-01 22:43 PhyllisSmith Note Added: 0003962