View Issue Details

IDProjectCategoryView StatusLast Update
0000536Cinelerra-GG[All Projects] Featurepublic2020-11-17 02:28
Reporterbosch Assigned To 
PrioritynormalSeverityblockReproducibilityalways
Status newResolutionopen 
Product Version2020-08 
Target VersionFixed in Version 
Summary0000536: The debian package does not work with debian bullseye
Description I tried to install cin on debian bullseye. There are some unfullfilled debpendecies:

 cin : Hängt ab von: libilmbase23 (>= 2.2.1) ist aber nicht installierbar
       Hängt ab von: libopenexr23 soll aber nicht installiert werden
TagsNo tags attached.

Activities

Andrew-R

Andrew-R

2020-11-17 02:28

reporter   ~0004367

It seems package was renamed in Bullseye:

https://packages.debian.org/search?keywords=libilmbase
Пакет libilmbase25
bullseye (testing) (libs): several utility libraries from ILM used by OpenEXR
2.5.3-2: amd64 arm64 armel armhf i386 mips64el mipsel ppc64el s390x

and so was openexr ... . But I think real fix will be rebuilding package (deb) on Debian 11 ....
Sam

Sam

2020-11-14 09:08

administrator   ~0004364

Thanks for the hint, we will follow up soon. In the meantime you can also try the single-user builds to see if they work. You can find them here: https://cinelerra-gg.org/download/tars/

Issue History

Date Modified Username Field Change
2020-11-13 09:08 bosch New Issue
2020-11-14 09:08 Sam Note Added: 0004364
2020-11-17 02:28 Andrew-R Note Added: 0004367