No sound in Audio 3...
Alles löschen

No sound in Audio 3, 4, 5......

4 Beiträge
3 Benutzer
2,198 Ansichten

Hi everyone!

I have this problem, when I add more audio tracks, can't reproduce audio when play normal forward. It's enable "Play track"

I don't understand what happens, when I render project, works audio mixed, but no when playin in cinelerra for audios 3, 4, 5, 6,7,8....
I use Arch Linux, I don't know if there are libraries updated and not work with cin (30-10-20)

Am I missing something?

I would appreciate any hint or help on this.

thank you

phylsmith2004 13/03/2021 11:22 pm

I do not use Arch, but rather Fedora and can not generate the problem you see.  You could check the pulldown Settings->Format to see how many Audio channels it shows and you can increase the number accordingly.  Maybe it is how your speakers are set up using Alsa Pulse Audio?

Hopefully, someone else will have better ideas of what to check.

IgorBeg 14/03/2021 8:30 am

Hi sallqa,
can you give us more info, please?
How many Channels are you using in Settings->Format, Audio section?
I noticed that there is a problem when the value Channels is 5.
I am using Cin_20201031_static on UbuntuStudio_16.04-LTS.

sallqa Themenstarter 15/03/2021 4:13 pm

Hi!   Yes,  checked the pulldown Setting > Format, It's setting for 4 audio tracks and still no work 🙁
I tested my sound configuration of my system in Audacity and work with multitrack. Only with CIN no works 🙁  

I tried 2 ways:
1. When I create a new project with standard configuration, and add audio track with (t > keyboard) or Audio>Add Track. Adding 4 tracks for 2 audios to mix, and no work to listen in CIN (I can listen only track 1 and 2, same file of audio), only I can listen the mix of multitrack when i reproduce the file rendered.

2. When I create a new project with 4 audio tracks, and add 2 files audio in there. Still no work same way 1.

I dont know what's is my error.

Schlagwörter für Thema