Why do I get the error message "error while loading shared libraries: libva.so.1"  

   RSS

0

Pro-actively answering the "why" for the end of the month April tars and packages when Cin will not even start, and of course, for all future releases.

Usage of the graphics board GPU in certain cases will result in decode speed up for playback. To make this option available, you will need to install your Operating System's libva-dev and libvdpau-dev (or libva and libvdpau).  The builds are linked to these libraries so they must be installed on your Operating System, even if you do not use this feature.  A description of how to possibly take advantage of this improved performance is at:

https://www.cinelerra-gg.org/download/GPU_potential_speedup.pdf

Share:
  
Working

Please Login or Register