Problem with using ...
Cancella tutti

Problem with using the mask

3 Post
3 Utenti
2,156 Visualizzazioni
Topic starter

Hello everyone,

I have a problem with the use of the mask. Usually it worked until my last use a few months ago. So I have two video tracks track 1 and track 2 with track 1 on top. When I apply a mask to track 1, I should see the corresponding portion of track 2 appear in the mask, but instead I only have a black background.

I looked everywhere but I couldn't find a solution, can you help me please?

thank you in advance and my best regards.

3 risposte


I am always concerned that a code change has impacted some feature but I know of no reason why Masking is causing confusion.  I am adding Andrea Paz and Igor Beghetto to email here because the forum is slow in being propagated, but they are on a different  time schedule than me.



I am assuming you have already checked the manual reference:

Questo post è stato modificato 2 anni fa da phylsmith2004


I just tried to reproduce your problem.
For your information, I use the latest appimage version of CinelerraGG.
Indeed in YUV-8 bits and RGB-8 bits color model mode a black area appears but it's normal since in these modes transparency is not managed.
On the other hand, in YUVA-8 bits and RGBA-8 bits mode it works perfectly.
I hope to have helped you to clarify your situation.

Topic starter

Thank you very much for your quick help it work perfectly now ! 🤩 

I will use YUVA-8 bits, the color are better in my screen with it.