通知
すべてクリア

Opaque title background

   RSS

0
Topic starter

In the latest update, 20190531, Arch which I use on Manjaro if that makes any difference, the title background is black with no obvious way to make it transparent. It's the same with both the installed and single-user versions, but is fine with the previous release. Is there a new setting I have missed, or anything I can do to correct this? I have tried deleting .broadcast 5 but it made no difference.

For now, the obvious remedy so I can complete my project is to keep using the previous release.

4件の回答
0

I don't know the solution to your problem, but I think you should report the situation in the Bugtracker:

https://www.cinelerra-gg.org/bugtracker/my_view_page.php

0

I do not see exactly what the problem is, but I am not very good at this.  If you could include a png of your Title setup, and state the format you are using (RGBA or YUVA, I assume) and a png of the Compositor that might make it possible for me to see the issue.  GG looked at it already and with what little we know, he says he thinks it is working the way it is supposed to.

You could try switching the Settings->Preferences->Playback A from X11-OpenGL to X11 and see if that makes a difference as OpenGL was upgraded from 1.x to 4.3 BUT that was only supposed to affect masking.

Thanks Phyllis, switching Playback from X11-OpenGL to X11 has cured it for now.

It may be working the way it is supposed to now, but it's not the way it used to work.

 

0

We will look into it further until we can figure out what the difference is between last month's build and this month's.  The one thing that was changed between the 2 was fixing the Alpha Slider in the Color Picker for the Titler and one other Alpha related issue -- we must have missed something!

 

0

The problem affected all areas with transparency and was resolved immediately.
https://www.cinelerra-gg.org/bugtracker/view.php?id=226

共有: