View Issue Details

IDProjectCategoryView StatusLast Update
0000513Cinelerra-GG[All Projects] Bugpublic2020-09-26 22:00
ReporterSam Assigned Togoodguy  
PrioritynormalSeverityminorReproducibilityhave not tried
Status assignedResolutionopen 
Product Version 
Target VersionFixed in Version 
Summary0000513: Error installing Cinelerra GG on Ubuntu 20.04
DescriptionThe following bug was reported, but not through the usual channels.
TagsNo tags attached.




2020-09-26 17:33

administrator   ~0004059

I have to reset the server due to urgent maintenance and therefore the previous entry has been deleted, so here is the addendum to it.

Tried this ourselves to see if there is a problem. We had no problem installing
it. We believe that you probably just did not edit the file
/etc/apt/sources.list as shown further down in the instructions. You have to
include in that file the line:

deb [trusted=yes] focal main

If that line in not in the file or correctly in the file, fix it. Then:

   sudo apt update
   sudo apt install cin

Issue History

Date Modified Username Field Change
2020-09-25 23:26 Sam New Issue
2020-09-26 17:33 Sam Note Added: 0004059
2020-09-26 22:00 PhyllisSmith Assigned To => goodguy
2020-09-26 22:00 PhyllisSmith Status new => assigned