View Issue Details

IDProjectCategoryView StatusLast Update
0000109Cinelerra-GG[All Projects] MantisBTpublic2019-02-26 16:13
ReporterterjeAssigned ToSam 
PrioritynoneSeverityminorReproducibilityhave not tried
Status closedResolutionreopened 
Product Version 
Target VersionFixed in Version2019-01 
Summary0000109: MantisBT - View last comments (posts)
DescriptionHi,
Opening MantisBT bring up a list to the right over the last posters and comments,
But how to quick view them directly without opening the #bug no and scroll down to the bottom?
I guess there may be some shortcut here that I have not discovered yet.
 
TagsNo tags attached.

Activities

terje

terje

2019-01-10 21:55

reporter   ~0000571

Ok, thank you Sam for clarifying.
Maybe this caused by some lack of HiDPI sensitivity.
Sam

Sam

2019-01-10 20:14

manager   ~0000570

Sorry, I sent the message too early, although it wasn't complete yet. Here is the complete message.
 
As you've already noticed, the difference is that you zoomed in on an image in the browser to 200% and the responsive design captures you as a tablet or smartphone. As soon as you zoom out, you get the desktop view. The responsive design can't be disabled, you can only control it with the zoom.

To your question, unfortunately this cannot be set. It is the default setting of MantisBT. Only the ticket number is shown there. As soon as you are in the ticket itself, you can only click on the button "Jump to notes".
terje

terje

2019-01-10 19:57

reporter   ~0000568

I found out what happends. On my XPS-13 ultrabook with HiDPI and 4K-UHD 3840x2160 display I use Firefox upscaled to 200% to be comfortable readable. Just at 200% scale factor the MantisBT split-window swap to a single window where the left part fill the whole width of theFirefox window. See the attached window (FF-200percent).

Just by scroll-down the FF window scale one step to 190%, the MantisBT split-window arise again, see the attached screenshot (FF-190percent).

One question I forgot:
Is it possible by clicking on a note on the right panel to get this note (comment) view directly), and not the main subject ID description first? (Or doesn't there exist direct links to each comment here as it use to be to posts in a forums thread)

MantisBT_Single-view_FF_200percent.png (622,764 bytes)
MantisBT_Split-wiew_at_FF190percent.png (929,796 bytes)
Sam

Sam

2019-01-10 17:37

manager   ~0000567

Unfortunately, I don't understand your question. Can you attach a screenshot to see what it looks like?
terje

terje

2019-01-10 17:33

reporter   ~0000566

Thank you Sam. I had to login and update my preferences and user (I think).
Yes, the last note now come first below each bug ID description.

Initially the main ID window now fill the whole display width. On one of my machine I happened to get back to the vertical split window with the last notes/posts listed in the right split-window as previously. On my other machine I didn't find out how to get back to the split window and the main window fill the whole width.
Is there a button/menu to setup the split window?
Sam

Sam

2019-01-10 15:35

manager   ~0000565

You can set it in your personal settings. I have attached a screenshot. I have also set it by default to always show the latest notes first, because I also found it annoying to still scroll down.

mantisbt-pref.jpg (209,052 bytes)
mantisbt-pref.jpg (209,052 bytes)

Issue History

Date Modified Username Field Change
2019-01-10 12:15 terje New Issue
2019-01-10 15:35 Sam File Added: mantisbt-pref.jpg
2019-01-10 15:35 Sam Note Added: 0000565
2019-01-10 15:45 Sam Assigned To => Sam
2019-01-10 15:45 Sam Status new => assigned
2019-01-10 15:47 Sam Status assigned => resolved
2019-01-10 15:47 Sam Resolution open => fixed
2019-01-10 15:47 Sam Fixed in Version => 2019-01
2019-01-10 17:33 terje Status resolved => feedback
2019-01-10 17:33 terje Resolution fixed => reopened
2019-01-10 17:33 terje Note Added: 0000566
2019-01-10 17:37 Sam Note Added: 0000567
2019-01-10 19:57 terje File Added: MantisBT_Single-view_FF_200percent.png
2019-01-10 19:57 terje File Added: MantisBT_Split-wiew_at_FF190percent.png
2019-01-10 19:57 terje Note Added: 0000568
2019-01-10 19:57 terje Status feedback => assigned
2019-01-10 20:14 Sam Note Added: 0000570
2019-01-10 21:55 terje Note Added: 0000571
2019-01-11 21:34 Sam Status assigned => resolved
2019-02-26 16:13 Sam Status resolved => closed