View Issue Details

IDProjectCategoryView StatusLast Update
0000015Cinelerra-GG[All Projects] Forumpublic2019-01-01 14:44
ReporterAndrea_Paz Assigned ToSam  
PrioritylowSeverityminorReproducibilityN/A
Status closedResolutionfixed 
Platform64 bitOSlinuxOS Version
Product Version2018-11 
Target VersionFixed in Version2018-11 
Summary0000015: forum: add login/logout
DescriptionWebsite --> Forum: You can insert a login and a Logout buttons.
Steps To Reproducenot applicable
TagsFeature request

Activities

Sam

Sam

2018-12-05 22:56

administrator   ~0000059

Thanks for the feedback.
Andrea_Paz

Andrea_Paz

2018-12-05 22:38

updater   ~0000056

I had the need to enter the forum without having to create a new post in relation to the issue 0000014 and I couldn't find a login form. Moreover, since I disabled uBlock Origin, I don't think I have any more problems with the logout.

Issue History

Date Modified Username Field Change
2018-12-04 19:25 Andrea_Paz New Issue
2018-12-04 19:25 Andrea_Paz Tag Attached: Feature request
2018-12-05 17:32 Sam Assigned To => Sam
2018-12-05 17:32 Sam Status new => assigned
2018-12-05 22:38 Andrea_Paz Note Added: 0000056
2018-12-05 22:56 Sam Status assigned => resolved
2018-12-05 22:56 Sam Resolution open => fixed
2018-12-05 22:56 Sam Note Added: 0000059
2018-12-06 20:30 Sam Fixed in Version => 2018-11
2018-12-06 20:31 Sam Category General => Forum
2019-01-01 14:44 Sam Status resolved => closed