View Issue Details

IDProjectCategoryView StatusLast Update
0000161Cinelerra-GG[All Projects] Bugpublic2020-11-03 21:34
ReporterPierre Assigned To 
Status newResolutionopen 
Platformi7-3770k, 32GB(ram), GTX-750TiOSLinux Mint MateOS Version18.3
Product Version 
Target VersionFixed in Version 
Summary0000161: The "z" key does not work in multi-camera editing
DescriptionThe "z" button does not work when editing the multi-camera tracks extracted from the mixers.

The undo menu works.
TagsNo tags attached.




2020-11-03 21:34

updater   ~0004362

I haven't worked on multi-camera editing recently, so I don't really know.

I've just tested "z" and "l" and they seem to work well, but I haven't been testing for long.

I plan to work on a long (3h) multi-camera edit this winter. I will then have the opportunity to find out if this sneaky problem reappears.


2020-11-03 08:34

manager   ~0004352

Have been recently worked "z" buttons that "l" (0000162); can you test if the problem is still present?


2019-03-13 16:07

updater   ~0001196

After having written the previous comments.

I went back to work on my editing (I hadn't closed it). I replaced one more segment of the mixers by another and corrected the resulting desynchronization of the sound and plugins.

I then noticed that the "z" and "l" keys had started working again...

This problem is playing with my nerves...


2019-03-13 15:43

updater   ~0001195

It was on the edge of the end of the time line


2019-03-13 15:41

updater   ~0001192

Well, the problem with the "z" and "l" buttons that stop working after a certain time of use... has returned....

I don't know what caused this loss, but I noticed it after several undoes mainly by the "z" button, when I replaced selected segments of the timeline with double-clicks on the mixers and then corrected the overruns of the sound tracks or the failure to follow the plugins, by ripple or roll.


2019-03-13 02:31

manager   ~0001187

No problem. Very interested in mixer/multi-camera usage so will keep testing here anyway so we can improve it.


2019-03-13 00:42

updater   ~0001186

As the "l" key.... The "z" button seems to work now....

I don't know why either. I don't know if it was my system that had a problem or if it was the latest version that fixed the situation. However, the problem with the "z" key also lasted for a long time.

Sorry about these false alarms.

Issue History

Date Modified Username Field Change
2019-03-10 22:31 Pierre New Issue
2019-03-13 00:42 Pierre Note Added: 0001186
2019-03-13 02:31 PhyllisSmith Note Added: 0001187
2019-03-13 15:41 Pierre Note Added: 0001192
2019-03-13 15:43 Pierre Note Added: 0001195
2019-03-13 16:07 Pierre Note Added: 0001196
2020-11-03 08:34 Andrea_Paz Note Added: 0004352
2020-11-03 21:34 Pierre Note Added: 0004362