View Issue Details

IDProjectCategoryView StatusLast Update
0000224Cinelerra-GG[All Projects] Bugpublic2019-06-01 19:39
ReporterIgorBegAssigned ToPhyllisSmith 
PrioritylowSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Platformx64OSLinux-UbuntuStudioOS Version16.04
Product Version 
Target VersionFixed in Version2019-05 
Summary0000224: RGBShift is missing in Color_Correction subset
DescriptionRGBShift plugin is missing in Resources-> Video Effects-> Color_Corrections subset or other subsets.
You can find it in main Video Effects set.
(I know I can resolve it by myself, adding "RGBShift" item to the "expanders.txt" file, but maybe you want to add it by default)
Additional InformationSince "cinelerra-5.1-ub16.04-20190430.x86_64-static" (and before), I think.
TagsNo tags attached.

Activities

PhyllisSmith

PhyllisSmith

2019-06-01 19:39

manager   ~0001629

We like to keep these up to date, so this has been added and should now be in 05/31/2019 builds.

Issue History

Date Modified Username Field Change
2019-05-31 11:51 IgorBeg New Issue
2019-06-01 19:38 PhyllisSmith Assigned To => PhyllisSmith
2019-06-01 19:38 PhyllisSmith Status new => assigned
2019-06-01 19:39 PhyllisSmith Status assigned => resolved
2019-06-01 19:39 PhyllisSmith Resolution open => fixed
2019-06-01 19:39 PhyllisSmith Fixed in Version => 2019-05
2019-06-01 19:39 PhyllisSmith Note Added: 0001629