View Issue Details

IDProjectCategoryView StatusLast Update
0000095Cinelerra-GG[All Projects] Websitepublic2019-05-03 17:02
ReporterSamAssigned ToSam 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version2018-12 
Target Version2019-01Fixed in Version2019-03 
Summary0000095: Feature page update
Description@Andrea Paz idea:

I wanted to propose more additions to the features page of the site. Sorry Sam, I'm really exaggerating, but I think that more important features can be attractive for a casual visitor.
The three new additions are:
-Adjustment Layers (Shared Tracks)
-Nested clips
-Keyframe (which are really a strong feature of Cin).
I didn't want to open a new ticket because I don't think it's important enough.
TagsNo tags attached.

Activities

PhyllisSmith

PhyllisSmith

2019-05-03 17:02

manager   ~0001482

I closed in order to more easily find some "resolved" ones that I still have manual documentation to work on.
Sam

Sam

2019-03-02 03:50

manager   ~0001066

The feature page has been updated.

Issue History

Date Modified Username Field Change
2019-01-02 17:16 Sam New Issue
2019-01-02 17:16 Sam Status new => assigned
2019-01-02 17:16 Sam Assigned To => Sam
2019-03-02 03:50 Sam Status assigned => resolved
2019-03-02 03:50 Sam Resolution open => fixed
2019-03-02 03:50 Sam Fixed in Version => 2019-03
2019-03-02 03:50 Sam Note Added: 0001066
2019-05-03 17:02 PhyllisSmith Status resolved => closed
2019-05-03 17:02 PhyllisSmith Note Added: 0001482