View Issue Details

IDProjectCategoryView StatusLast Update
0000097Cinelerra-GG[All Projects] Bugpublic2019-03-07 22:27
ReporterPierreAssigned ToPhyllisSmith 
PrioritylowSeveritytextReproducibilityalways
Status closedResolutionfixed 
Platformi7-3770k, 32GB(ram), GTX-750TiOSLinux Mint MateOS Version18.3
Product Version 
Target VersionFixed in Version 
Summary0000097: Cinelerra-GG on Wikipedia ?
DescriptionThe Wikipedia page on Cinelerra does not contain any information about Cinelerra-GG.

https://en.wikipedia.org/wiki/Cinelerra

On this Wikipedia page you will find many (now outdated) references about Cinelerra-HV, Cinelerra.Org and Cinelerra-CV... but nothing about Cinelerra-GG...

Worse, it says "One of the developers of Cinelerra 5.0 left Cinelerra.Org in 2016, continuing to work on the program with help from the Cinelerra-CV team".

Many potential users of software start their information search by reading what Wikipedia has to say about it. Perhaps it would be appropriate to correct and complete Wikipedia's inadequate information about Cinelerra-GG...
TagsNo tags attached.

Activities

PhyllisSmith

PhyllisSmith

2019-03-07 22:27

manager   ~0001103

MatN has completed this issue by getting Cinelerra-GG into wikipedia. Again, much thanks to him and for everyone's input.
MatN

MatN

2019-03-07 20:57

reporter   ~0001102

I don´t think is is a good idea to update the history too often, in now time it would be longer than the article itself :-) As long as GG is at the top it doesn´t matter much, if there are important (user) noticable new items, then I think a new entry is warranted.
I do plan to update the release date every month, also in the table at https://en.wikipedia.org/wiki/Comparison_of_video_editing_software .

I am scanning the web for references to Cinelerra, and try to update them where needed, but is is slow going. For instance, TecMint did not change the article but did change the link to GG after a email. Videohelp (https://www.videohelp.com/software/Cinelerra) has at least put in a link to 2019-02, but it could be better.
download.cnet.com links 3 HV platforms to old HV versions, I´ve notified them.
Hopefully this extra visibility will result in any next review taking the GG version straight into account.

As this is an ongoing process, and the original issue has been resolved, I suggest to close this one.
PhyllisSmith

PhyllisSmith

2019-03-04 17:52

manager   ~0001088

The change log starts in June only because I did not start doing it until then. Someone requested it at that time so they could see what was changed in Features5.pdf.
In checking the section just now under "History of Cinelerra" did you want to change the first line of "GG Infinity" to have a "Release date" of "2019-02-28" and change the description a little?
Keeping this up to date is quite time-consuming for you!
MatN

MatN

2019-03-04 16:54

reporter   ~0001087

Thanks for the clarification on the early beginnings, I have updated Wikipedia accordingly.
I've put the first date as 2016-03-31, although the change log starts in June of that year.
And, reflecting the change log, changed the GG first release date to 2018-09-30 .
PhyllisSmith

PhyllisSmith

2019-03-04 15:13

manager   ~0001086

@MatN:
- No, as far as GG identification. He does not want credit - just the software to live on. He only put his name on it when he had to.
- I think the first release should be March 2016 - that is when he had merged in all of the CV mods (as well as any HV mods not already in). And that is when he switched from 5.0 (when working on cinelerra.org) to 5.1 (working on cinelerra-cv.org).

Cine-lerra, in my opinion, came from cinema which was a shortened version of cinematographic which originated as "moving pictures". I think "lerra" is a suffix but I can not find any meaning for that.
MatN

MatN

2019-03-04 13:15

reporter   ~0001085

@Phyllis,
I agree that this issue can be closed. I am pretty much done with the (English) Cinelerra page, apart from the monthly updates. I've put the page in a few more categories (bottom of the page), that should enhance visibility, so hopefully no reviewer will miss it. Apart from that, some questions:
- Would GG like to be identified (in the infobox) as the original author of the GG version? With the idea that credit where credit is due.
- The first release was of course when still under the CV website. Should the GG infobox state that, and when was it, if different from what I can determine from the change log?

Out of curiosity, could the name Cinelerra be derived from Cinderella? The Bcast2000 rpm contains a file cinderella.html in its docs directory.
PhyllisSmith

PhyllisSmith

2019-02-08 23:55

manager   ~0000820

Impressive work by MatN !! I especially like the fact that the "History of Cinelerra" now has "GG Infinity" at the top of the table. Thank you.
MatN

MatN

2019-02-05 20:41

reporter   ~0000758

Updated the Cin-gg release dates on the Cinelerra page, and the ¨Comparison_of_video_editing_software¨ page.
Clarified the blu-ray support (HD only), mentioned AV1, WEBP and ProRes.
Also added that two types of jog-wheels are now supported; this is such an significant change that I felt an update in the history table was warranted.

@Pierre, automatic update of Wikipedia is difficult. To do it properly would require a Wikipedia "bot" , and the requirements for that are high. A manual update once/month is not much of a burden, I´m happy to do that.
PhyllisSmith

PhyllisSmith

2019-02-02 21:36

manager   ~0000742

MatN: support for both the AV1 codec and the WEBP picture format are now enabled in the C-GG use of ffmpeg So, yes "it might also be worth mentioning on the Wikipedia page" since I could not see if many others are supporting these yet.
Pierre

Pierre

2019-02-02 17:01

updater   ~0000738

Is there a way to ensure that in the small box under "Cinelerra-GG Infinity", the date of the last "Stable release" is automatically updated every month; when the roling release is updated?
Andrea_Paz

Andrea_Paz

2019-02-01 17:47

updater   ~0000737

I append the Italian translation of Cinelerra's entire voice on Wikipedia. It takes someone who has the ability, the time and the desire to insert it online.
I've translated the whole page (except the "History") but only the paragraph of GG can be used. I leave it to you to decide.
The voice of Wikipedia IT exists but it is only a rough draft of a few lines, the better it is to replace it totally warning that it is the translation of the English page.

wikipedia-IT.txt (12,346 bytes)
Cinelerra
Da Wikipedia, l'enciclopedia libera.

Cinelerra è un programma di editing e compositing video. Gira sul sistema operativo GNU/Linux. La versione originale è prodotta da Heroine Virtual, in tutto ci sono tre ramificazioni prodotte dalla comunità open source. È un software libero distribuito sotto la GNU General Public License. Cinelerra comprende anche un motore di video compositing, che permette agli utilizzatori di eseguire operazioni di compositing avanzato, come l'estrazione di chiavi o la creazione di matte.

Cinelerra è stata rilasciata per la prima volta il 1 Agosto del 2002, ed era in parte basata su Broadcast 2000 che era stata rimossa da Heroine Virtual nel settembre del 2001. Cinelerra fu la prima applicazione di produzione video a 64-Bit e fu riscritta nel Giugno del 2003 per adeguarsi a AMD Opteron e poi presentata al SIGGRAPH di San Doego del 2004. Questa versione fu poi rilasciata da Adam Williams di Heroine Virtual, il principale sviluppatore della Cinelerra originale. Da allora ci sono state molte versioni, l'ultima è stata Cinelerra-GG Infinity rilasciata nel Dicembre 2018. Per una panoramica di tutte le versioni, vedere la sezione History of Cinelerra.


Contenuti

1 Caratteristiche rilevanti
2 L'interfaccia di Cinelerra
3 Utilizzo e riconoscimenti di Cinelerra
4 Cinelerra.org
5 Cinelerra-HV
6 Cinelerra-CV
7 Lumiera (riscrittura)
8 Cinelerra-GG Infinity
9 History of Cinelerra
10 Vedi anche
11 Riferimenti
12 Ulteriori letture
13 Collegamenti esterni


Caratteristiche rilevanti
Cinelerra ha un gran numero di funzionalità a seconda della versione, incluso il supporto per audio ad alta-fedeltà e video: processa l'audio usando 64 bit di precisione e può lavorare con gli spazi colore sia RGBA che YUVA, usando rispettivamente una rappresentazione in virgola mobile o con interi a 16 bit. È indipendente dalla risoluzione e dal frame rate, così può supportare video di ogni velocità e taglia.


L'interfaccia di Cinelerra
L'interfaccia di Cinelerra è simile a quella di altri sistemi di editing Non-lineare, tipo Adobe Premiere Pro, Final Cut Pro e Avid Media Composer. Comunque, poiché include un motore di compositing, l'interfaccia può essere anche assimilata a programmi di compositing come Adobe After Effects, Smoke su Linux o Shake. All'utente si presentano quattro finestre:

1. La Timeline, che da all'utente una vista temporale di tutte le traccie video e audio del progetto, anche con l'uso dei keyframe per esempio, nei movimenti di camera, negli effetti e nella dissolvenza.
2. La finestra Vista, che da all'utente un metodo per "spazzare" (muovere manualmente il cursore avanti e indietro per trovare uno specifico segnale o posizione) lungo tutto il filmato.
3. La finestra Risorse, che presenta all'utente una vista di tutte le risorse audio e video presenti nel progetto, oltre agli effetti audio e video e le transizioni.
4. La finestra Compositor, che presenta all'utente una vista del progetto finale così come verrà renderizzato. Il compositor è interattivo e permette di regolare la posizione degli oggetti video; Si aggiorna in risposta agli input dell'utente.

Cinelerra usa un suo personale widget toolkit Guicast (la libreria della GUI di Cinelerra), che non rispetta le linee guida human interface usate dai principali desktop Linux, come GNOME e KDE. Questo porta il vantaggio di apparire sempre uguale indipendentemente dalla distribuzione e dal desktop usato, senza essere influenzato da cambiamenti di versione (come per esempio, GNOME 2 / GNOME 3).


Utilizzo e riconoscimenti di Cinelerra
Cinelerra ha riscosso consenso fra alcuni entusiasti di Linux che cercavano un sistema di video editing nativo. L'uso professionale è promosso principalmente da Linux Media Arts, che vende un pacchetto integrato di hardware e software per la produzione video che include Cinelerra.

Alla convention di Electronic Media Show promossa nel 2004 dalla National Association of Broadcaster, Cinelerra ha ricevuto il premio "Making the Cut" di Bob Turner per "il migliore e più eccitante prodotto di post-produzione visto alla convention".

Nel Settembre del 2017, "Video editors score sheet" ha comparato 9 programmi di montaggio Non-lineare ponendo Cinelerra-GG in cima alla classifica.

A Dicembre 2018 un articolo confronta Cinelerra e altri 7 video editors per Linux riguardo la sostenibilità di tali progetti.


Cinelerra.org
Questo progetto persegue interessi commerciali, con lo scopo di offrire supporto professionale agli utenti. Cerca di fondere tutti i diversi progetti esistenti di Cinelerra a cui aggiunge ulteriori fix e miglioramenti. Dall'inizio del 2015 Cinelerra ha avuto un open Git repository su Google code per analisi e per riscontri. Lo scopo di Cinelerra.Org rimane quello di sviluppare più valore professionale per il programma fin dal 2016.

Uno degli sviluppatori di Cinelerra 5.0 ha lasciato Cinelerra.org nel 2016, continuando a lavorare su Cinelerra 5.0, poi su Cinelerra 5.1 con l'aiuto della comunità di Cinelerra-CV. Questa versione ha ricevuto il nome '-GG' nel Dicembre 2016. Il nome è stato proposto da Einar Runkaru, il principale sviluppatore di Cinelerra-CV. Lo sviluppatore di 'Cinelerra-GG 5.1' ha rinominato la sua versione in 'Cinelerra-GG Infinity' nel Novembre 2018 (vedi sotto) e continua a lavorare su questa versione.


Cinelerra-HV
Con l'arrivo di Cinelerra.Org nel Febbraio 2014, non si sapeva con certezza se Adam Williams stava continuando a lavorare su Cinelerra con Heroine Virtual o se fosse passato a Cinelerra.Org. A causa della mancanza di comunicazione da parte di Williams, si conobbe la risposta solo mesi più tardi, quando a Dicembre 2015 fu rilasciata la versione di Heroine Virtual chiamata Cinelerra 4.6.1.
Per distinguere fra i diversi rami del programma, la versione di Heroine Virtual è chiamata Cinelerra-HV.


Cinelerra-CV
Heroine Virtual produce un nuovo rilascio ogni sei mesi circa, ottenibile solo come source code. Ogni bug trovato dalla comunità, anche se risolti, non ottengono immediata risposta; non finché non viene rilasciato un nuovo aggiornamento in cui i cambiamenti sono incorporati, forse, da Heroine Virtual. A causa di questo ritardo nello sviluppo e anche per la destinazizione ad una sola, specifica distribuzione, un gruppo di sviluppatori open source ha creato la propria versione di Cinelerra, chiamata Cinelerra-CV (dove CV sta per Community Version).

Cinelerra-CV permette alla comunità di contribuire ad un open repository dove i cambiamenti al codice sono accessibili a chiunque. Esistono una mailing list e un canale IRC dove gli utenti con più esperienza forniscono supporto ai nuovi utenti, e gli sviluppatori possono avviare discussioni tecniche. Cinelerra-Cv è anche pacchettizzata per un gran numero di distribuzioni. Ha anche un diverso sistema di compilazione: sono usate estesamente librerie di sistema e gli strumenti autoconf/automake sono usati per configurare il sistema di compilazione.

Anche se Cinelerra-Cv può tecnicamente definirsi un fork, le relazioni con Heroine Virtual sono pittosto amichevoli. Heroine Virtual a volte contribuisce alle discussioni sulla mailing list e incorpora molti dei cambiamenti messi sul repository. Heroine Virtual ha scritto il seguente messaggio sul proprio sito, che descrive tale relazione:

    " Quello che troverai qui è la versione heroinevirtual di Cinelerra. Questa è la versione che facciamo a Heroine Virtual Ltd. ed è lo stesso ramo che è iniziato nel 1997. Al passare dei tempi nuovi studenti arrivano e lasciano la scena GNU/Linux, nuovi forks di Cinelerra vengono fatti per rispondere meglio alla comunità; ma non è questo che necessita a Heroine Virtual Ltd. Oggigiorno probabilmente troverete più utile il fork Cinelerra-CV.
    Essi incorporano certe parti del nostro fork dentro il loro fork, oltre ai contributi propri, mentre noi incorporiamo certe parti del loro fork dentro il nostro, oltre ai nostri contributi."

Fino a Cinelerra 2.1 la versione Cinelerra-Cv seguiva quella di Heroine Virtual. Dopo un rilascio di Heroine Virtual, Cinelerra-CV esaminava i cambiamenti introdotti e li incorporava nella propria versione. Cv era appeso alla fine del numero di versione per indicare la comunity version. (per esmpio, dopo l'incorporamente della 2.1 la CV fu etichettata 2.1CV). A partire dalla versione 2.2, Cinelerra-CV usa il proprio schema di numerazione, ma ancora incorpora codice da Cinelerra-HV.


La riscrittura Lumiera
Agli inizi di Aprile 2008, la comunità di Cinelerra annunciò una completa riscrittura della versione corrente di Cinelerra-CV, chiamata Lumiera. È nata come riscrittura del codice base di Cinelerra che doveva diventare Cinelerra3, ma presto fu separata in un progetto indipendente con il suo proprio nome. A Gennaio 2019 non ci sono applicazioni usabili. Il progetto rimane nello stato di sviluppo pre-alfa. Comunque è ancora attivamente sviluppata. È disponibile un pacchetto binario di prova per Debian/Ubuntu.

Lumiera non usa Guicast, il widget delle librerie della GUI usato da Cinelerra. L'interfaccia nativa di Lumiera sarà scritta in GTK+, anche se altre interfacce saranno possibili. Fondamentalmente la GUI è un plugin.


Cinelerra-GG Infinity
Un ramo separato di Cinelerra, Cinelerra-GG (Cin-GG) ha integrato il codice di Cinelerra-HV fin dall'inizio e il suo sviluppo è iniziato nel sito di Cinelerra.org (Cinelerra 4.6-mod, Cinelerra 5.0), poi con il sito di cinelerra-cv.org (Cinelerra 5.0, Cinelerra 5.1, Cinelerra GG 5.1 [vedi sopra]), per continuare la sua crescita (Cinelerra-GG Infinity) per la sua strada da Dicembre 2018 in suo proprio sito: cinelerra-gg.org. Cinelerra-GG è completamente gratis (nessun costo) e open source (principalmente GNU General Public License).

Cinelerra-GG è determinata ad avvicinarsi il più possibile a cosa ci si aspetta da un programma di video editing (NLE) per la piattaforma Linux.

Ha moltissime funzionalità che comprendono il supporto di recenti versioni di ffmpeg, Ultra HD fino a 8K, due diverse intefacce per i plugin audio (LADSPA and LV2, per esempio con Calf Studio Gear), molteplici denoise e stabilizzatori del movimento, multi-camera editing, uso dei proxy per alleggerire il carico del compiuter, organizzazione dei sorgenti con smart folders, spazi colore a 10-bit (h265 a 10bit richiede un pacchetto apposito), funzioni di trim avanzate, live preview delle risorse, nested clip, tracce condivise, ragguppamento degli edit, preset di rendering per Youtube e la possibilità di salvare degli spazi di lavoro personalizzati. Supporta in decodifica oltre 400 formati video e ne può codificare più di 150. Ha il plugin "Sketcher" per il disegno a mano libera, crea Blu-ray e DVD e supporta alcuni plugin di OpenCV come FindObj.

Come le altre versioni (eccetto Lumiera) Cinelerra-GG usa la sua propria GUI. Ha 10 diversi temi della GUI per soddisfare le preferenze degli utenti.

Cinelerra-GG è sotto attivo sviluppo, con un rilascio stabile alla fine di ogni mese. Fornisce 8 pacchetti diversi per distribuzioni Linux diverse (Ubuntu, Debian, Arch, OpenSuse, Slackware, Fedora, CentOS, Mint) a anche FreeBSD. Configurando il repository della distribuzione gli aggiornamenti mensili saranno automatici. In più ci sono pacchetti single-user per le 8 distribuzioni Linux. Tutti i pacchetti sono a 64 bit, per Slackware e Ubuntu 14 ci sono anche le versioni a 32 bit. Da Git possiamo scaricare manualmente il codice sorgente mensile.

In aggiunta ai rilasci mensili Cinelerra-GG si trova preinstallato in due distribuzioni Linux dedicate al multimedia: AVLinux e Bodhi Linux Media.

Cinelerra-GG comunica con i suoi utenti e sviluppatori attraverso tre piattaforme: Il suo Forum (orientato agli utenti), un Bug Tracker (per richiedere funzionalità, risolvere bug, conoscere la roadmap) e una mailing list (per discussioni fra sviluppatori). Ciascun rilascio mensile ha un significativo numero di novità, risultato delle discussioni e dallo scambio di informazioni su queste piattaforme.

Cinelerra-GG ha un manuale sempre aggiornato, la cui ultima versione è inclusa nel rilascio mensile come PDF da leggere anche off-line, e che è accessibile anche da dentro Cinelerra-GG.

Le differenze fra GG e le altre versioni di Cinelerra possono essere trovate in [1].
wikipedia-IT.txt (12,346 bytes)
PhyllisSmith

PhyllisSmith

2019-01-31 15:58

manager   ~0000728

MatN: opened up issue 0000122 to later work on verifying Cin works on Wayland. Problem with Fedora is that Cin starts and you can load files and play video but no audio. Undetermined as to how to get this to work at this time.
MatN

MatN

2019-01-31 15:18

reporter   ~0000727

After mailing with igor_u, I updated the history table also for the CV variants, and changes the date to ISO format to save space. I did not think is was useful to add sorting to the first two columns, but can do that if desired.
I fixed also other references, and removed wrong ones.
Also, in the GG section, added denoisers and links to AVLinux and BodhiLinuxMedia, multimedia distros with Cinelerra-Gg in them.
Pierre

Pierre

2019-01-31 00:04

updater   ~0000723

There is already a french page on Wiki about Cinelerra (HV) and Cinelerra-CV (https://fr.wikipedia.org/wiki/Cinelerra), its content is different from the english page.


I am prepared to amend it so that, at a minimum, what concerns Cinelerra-GG corresponds to the english version.
Sam

Sam

2019-01-30 22:52

administrator   ~0000722

It would be quite good if we could translate the english Wiki Cin-GG part into the other languages as well and could add them to Wikipedia. Italian, Spanish, French and German would be quite good. We have the English template. Could someone help? Maybe I should put it on the mailing list so that more people can see it.
terje

terje

2019-01-30 20:47

reporter   ~0000719

@Phyllis
> @MatN: "Sidenote: will that interface require work for Wayland?" GG had a chance to look into Wayland this morning as > he had accidentally installed that with fedora at one time. Currently Cinelerra will not work on that. If it ever becomes > prevalent, it can be revisited.

I'm curious and try to learn more, so be patient ......... ;)
What doesn't work on Wayland, Cinelerra generic or the new Cinfinity2 GUI or something else (interface)?
The Gnome desktop on Leap 15 has both Wayland and Xorg as standard login options (the gear wheel > GNOME or > Gnome on Xorg respectively). I tried both and didn't notice any difference when I started Cin.
Here query desktop session from a Gnome terminal:
echo $XDG_SESSION_TYPE
wayland

Attached a screenshot with Cinfinity2 icons on Wayland ....

Cinfinity2.png (301,424 bytes)
PhyllisSmith

PhyllisSmith

2019-01-30 19:50

manager   ~0000718

MatN: AV1 codec / .avif extension files do not load in Cin. WebP pictures do load in Cin, but the webp codec is disabled so you can not create webp output. I will see what gg thinks it might take to enable this later.
PhyllisSmith

PhyllisSmith

2019-01-30 19:19

manager   ~0000717

@MatN: "Sidenote: will that interface require work for Wayland?" GG had a chance to look into Wayland this morning as he had accidentally installed that with fedora at one time. Currently Cinelerra will not work on that. If it ever becomes prevalent, it can be revisited.

1. "should I not add ¨denoisers¨ to the Wikipedia section next to motion stabilization?" I think you should add denoisers as there are quite a few and Andrea got them all segregated in the plugin expander area.
2. "AV1 codec and the WEBP picture format" I will have to figure out if they work and are easy to get to. More later.
MatN

MatN

2019-01-30 15:36

reporter   ~0000714

I found in the history table that for the HV version there are references that point to the fork of CV, rather than the HV news section. For those release where there is an entry in the HV news, I updated those. In those, I also could remove the two empty lines. And for the GG entry, I put in a link to the (very clear, Phyllis!) release notes, this will hopefully clarify the Infinity stuff.
MatN

MatN

2019-01-29 22:51

reporter   ~0000707

1. I saw tonight that Adobe Premiere Pro does not have a built-in denoiser. All are external. Maybe professional cameras don´t require it? Anyway, C-GG has multiple, should I not add ¨denoisers¨ to the Wikipedia section next to motion stabilization? It is definitely a distinction.

2. I believe that ffmpeg has support for both the AV1 codec and the WEBP picture format. Has this been enabled in the C-GG use of ffmpeg? If so, it might also be worth mentioning on the Wikipedia page.
MatN

MatN

2019-01-29 15:41

reporter   ~0000700

Added GG to Infinity, manually set column width to prevent wraparound for dates too. I´d like to change all dates to the smaller and sortable ISO format, will mail igor_u once my mail is working again (read-only at provider due to hacking attempt).
Also, someone changed the ¨First release date", i revered that. it´s like a birthday, set in stone.....
Pierre

Pierre

2019-01-29 13:14

updater   ~0000699

In the "History of Cinelerra" section, I notice that all the versions mentioned (from 4.0 to 7.1) are preceded by the indication "HV" or "CV" to indicate the source.

All... except "Infinity".

Perhaps it would be wise to precede it (or place just above it if there is not enough space) also with "GG", so that it does not appear at this point as a variant of HV.
MatN

MatN

2019-01-28 19:42

reporter   ~0000690

Those entries are a source reference and block quote, the last introduces two empty lines. Except that the sources are not checkable anymore, there's something wrong with that part of the HV site.
I think, this being a kind of encyclopedia, the entries should be as simple as possible. So better to refer to references which are then listed later in the article.
Pierre

Pierre

2019-01-27 15:43

updater   ~0000681

I notice the references to HV and CV in the lower section: "History of Cinelerra" have been reformatted so as to occupy a lot of vertical space compared to the very discreet line about Infinity.
Sam

Sam

2019-01-27 14:51

administrator   ~0000678

@PhyllisSmith

https://en.wikipedia.org/w/index.php?title=Cinelerra&diff=880253845&oldid=879795872

Loot at the Line 104.

He added the old version numbers, sort of as history.
PhyllisSmith

PhyllisSmith

2019-01-27 14:45

manager   ~0000677

Can someone look at what another updater changed (i.e. NOT MatN) for cin-gg -- use "View History" at the top right of the first page on 26-Jan-2019? I do not know how YET.
MatN

MatN

2019-01-27 14:25

reporter   ~0000676

Have updated "Comparison_of_video_editing_software" page, except "Output options" sections, because there are no differences between the versions in this table that I know of so far.
PhyllisSmith

PhyllisSmith

2019-01-25 21:02

manager   ~0000673

MatN: you can put in multitrack editing already - Pierre meant as of December 2018.
MatN

MatN

2019-01-25 09:31

reporter   ~0000672

I much agree not to output incorrect information. I'll update CPU as per your suggestions and quicktime next week, and R3D leave as unsupported, and AVCHD as OK. Leave off multitrack editing until after the 2019-01 release?
PhyllisSmith

PhyllisSmith

2019-01-24 21:36

manager   ~0000665

MatN: I do not have much recommendation to add to what Pierre has already mentioned, but will attempt to address a couple.
   "What about recommended processor speed and memory?" Why don't we say RECOMMENDED is at least 4 CPUs (that is what I had on my former laptop and it ran OK for my little to medium stuff) and 8 GB of memory based on what Pierre mentioned and some of my previous tests. Clock speed of 2000 MHz is good. More CPUs are better than faster CPUs.

"R3D: is decoding only, according the the ffmpeg docs." A user got an EpicDragon awhile back and asked about Redcode/ R3D format. Cin-GG using ffmpeg, assuming ffmpeg can decode that, will work. But using Dcraw feature of Cinelerra instead of ffmpeg, only the early RedCode cameras work in dcraw. That is because, according to dcoffin, when Red One found out that he decoded their format, they changed the camera firmware to zero out all the JPEG2000 header information and hide it in their software. HOWEVER, I could not get ffmpeg or dcraw to work with a downloaded example file.

"Quicktime: ffmpeg allows decoding, not all encoding. So this different from the C-HV version. Yet if in C-GG you look in the render file format, it includes qt?" I think we can safely say Quicktime works -- it is perhaps possible that some encoding quirks are no longer available (probably for some really good reasons). But we have received no complaints and have gone out of our way to request users to let us know which Quicktime that they were using with HV did not work with GG and got zero response.

"Podcasting? I thought this was a kind of live broadcast, can C-GG do this?" I would not say Cin-GG can do this live (and as far as I can tell PP says it can but I think they mean create a podcast, not go live) , but it probably can make a podcast -- if you use Recording and if your laptop has a webcam.

I think it is better to say nothing than to put unreliable information out.
Pierre

Pierre

2019-01-23 16:24

updater   ~0000661

Hi MatN,

Yes, the characteristics may be difficult to determine, but some are more familiar.

I don't know if there is still a functional version of Cinelerra for Mac OSX, but it is not announced anywhere I know of.

As for the minimum memory, I don't know, my computer is not optimized at all to save memory, on the contrary I send several things in the ram to speed up the system.

I guess it would be minimally possible to work with 4GB of ram and cinGG, but in reality it's probably 8GB of ram to have some comfort. I have already seen that my system can use up to about 16 GB of ram when editing complex HD in CinGG (and with other open web documents). My computer contains 32 GB of ram and I have never needed as much as this on Linux.

I noticed that if I load an old project (in DV) first under Cinelerre-CV, then under Cinelerra-GG, GG uses 400-500 MB more ram than CV.

My processor is an i7-3770k and seems to have more than enough power for the editing I do in HD (I haven't tried 4K or 8K yet) on CinGG.

Yes, CinGG allows you to directly open and edit AVCHD files (.m2ts) under CinGG, I did it.

I think we can certainly consider that CinGG (especially after the latest developments...) does multitrack editing.

For the other questions, I don't know, I'll let others answer.

Translated with www.DeepL.com/Translator
MatN

MatN

2019-01-23 12:21

reporter   ~0000660

The problem is determining what C-GG can do.

- System requirements:
No MacOS
What about recommended processor speed and memory?
HDD requirements for C-GG is 153M only at the moment. If you edit SD videos only you need less memory, but how much do you need?

- High definition import:
Format AVCHD uses codecs H.264 and AC3 audio, both of which are supported by C-GG. But in this format? It seems to be similar to Blu-ray. The AVCHD Wikipedia page https://en.wikipedia.org/wiki/AVCHD says it is in ffmpegs libavcodec library, but the ffmpeg documentation http://www.ffmpeg.org/general.html does not mention it. This could be because it is more a mux/demux issue than a encoding/decoding issue. Does C-GG have it?
R3D: is decoding only, according the the ffmpeg docs.

- Feature set:
I thought Cinelerra (from HV on) already did multitrack editing, so why is there a question mark there?
Is the maximum of 16 audio channels per track still so?
And OpenCL acceleration should be a NO, I think even for the HV version.

- Output options.
Smartphone/Javaphone: which formats are these?
Quicktime: ffmpeg allows decoding, not all encoding. So this different from the C-HV version. Yet if in C-GG you look in the render file format, it includes qt?
Podcasting? I thought this was a kind of live broadcast, can C-GG do this?

It is probably far too much to document all valid video/audio en/decodings with mux/demux combinations.
Pierre

Pierre

2019-01-23 03:08

updater   ~0000659

In the "Comparison of video editing software" page, Cinelerra-GG is now in the first "active" (general information) table, together with Cinelerra (HV) and Cinelerra-CV.

However, it is missing from the 4 tables below on the page... where only "Cinelerra" is mentioned.

These tables are entitled: "System requirements", "High definition import", "Feature set" and "Output options".

In all cases the characteristics described correspond to those of Cinelerra (HV)... which are more limited than those of Cinelerra-GG.

Translated with www.DeepL.com/Translator
terje

terje

2019-01-21 20:32

reporter   ~0000654

ProRes:
I re-tested load and render a HD1080 ProRes HQ file (.mov, 10-bit, 422 color-depth) with Cinx on Leap15 as recently mentioned
https://lists.cinelerra-gg.org/pipermail/cin/2019-January/000171.html

In case it is of interest, I add this ProRes file was created from a HDV camera operating EIP that generates uncompressed 1440x1080i digital 4:2:2 data output via the HDMI port, which then was connected to and recorded as ProRes on a Blackmagick Design Hyperdeck shuttle/SSD.

In addition to the source ProRes file details listed by Cinx and Mediainfo in the above mail, the ffplay output format is:

Stream #0:0(eng): Video: prores (apch / 0x68637061), yuv422p10le(bt709, top coded first (swapped)), 1920x1080, 182130 kb/s, SAR 1:1 DAR 16:9, 25 fps, 25 tbr, 2500 tbn, 2500 tbc (default)
      encoder : Apple ProRes 422 (HQ)
    Stream #0:1(eng): Audio: pcm_s24le (lpcm / 0x6D63706C), 48000 Hz, 16 channels, s32 (24 bit), 18432 kb/s (default)
PhyllisSmith

PhyllisSmith

2019-01-21 18:12

manager   ~0000652

MatN: first of all, since you have been working on this, I wanted to take it out of New status to Assigned, so I put my name on it to keep track of it. I hope that is OK? I don't want to spend time right now to figure out how to assign it to someone else.

HDR, HDR10 and HLG will automatically be read in and played by Cin-GG with ffmpeg -- no problem, but HDR10 is quite slow and the colors looked muted to me. It looks like HDR could be rendered as HDR with the appropriate opts file using X265 HEVC (anyone can create their own, but it is a 2-pass coding technique and we already have ways to get 2-pass working, thanks to Frederic Roentz past work). In summary, Cin can read in all 3 formats, but probably can not create output in those formats (except CinX for HDR maybe).

The 12/2018 builds for Cin can handle either 8 or 10 bit with X264 for read and create. So that is VERY GOOD.
PhyllisSmith

PhyllisSmith

2019-01-21 15:46

manager   ~0000650

Cin supports ProRes - I just tested encode and then decode to verify. There are 2 possibilities - the default ProRes is Anatoliy's, but ks.pro is Kostya's and supports more profiles to include 444 encoding.

Yes, Cin supports 10-bit for x264 but I should verify that first to make sure it is in the 12/2018 builds as Terje pointed this out to us that it is automatically included with x264 - so no special build is needed. BUT x265 does need the CinX build since the library does not allow for both (I am hoping eventually it will too).

I will also have to look at HLG, HDR10, + because I do not even know what they are. And I am OK with your suggestion about GUI being on top of X so makes it independent but I do not know about Wayland and will ask GG.
MatN

MatN

2019-01-21 12:01

reporter   ~0000645

Oops, ¨updates updates¨ fixed.
Regarding 10 bit support, when I look at the mailing list it seems this is fully supported except for the H.265 codec?
If C-GG can do Apple ProRes it is worth mentioning. What about HLG, HDR10 and HDR10+ support?

Regarding HV´s "incompatible" remark, Phyllis describes _what_ is done to fix it. I was thinking more of a _how_ on the lines of:
- The GUI, being direct on top of X, is independent of distribution and desktop. Sidenote: will that interface require work for Wayland?
- For the inner workings, differences between distributions and versions are countered by statically linking important used libraries like ffmpeg. This make the program bigger than when using the dynamic libraries of the system it is installed on, but much smaller than when in the form of a Flatpak or Snap image (which would achieve the same goal).

This method basically uses ways to avoid problems in the first place. Suggestions welcome.
PhyllisSmith

PhyllisSmith

2019-01-20 21:57

manager   ~0000644

MatN:
1) don't forget to fix "updates updates" as in "the monthly updates updates will appear"

If you want to add something to contradict the HV "Linux derivatives are so incompatible, don't be surprised if the source code requires some tweeks [sic] and the binary doesn't work." I would add something like "Build scripts included in the GIT repository, are available which have been prepared to accommodate variations in the Linux derivative Operating Systems"... (After all, GG has been using the build scripts with XEN every single month for 3 years so has kept them up to date with the various O/S that he does builds for). And some user almost always notifies us when something has changed !!

I don't know about how to make editing and compositing more robust, but will see if GG comes up with something later.
Sam

Sam

2019-01-20 21:31

administrator   ~0000643

Phyllis explained it right.
I think the way the wiki article was made is good, the additional name "Infinity" in the title makes people curious, as if they were reading only another Cinelerra-XX again. It indicates that it is a rolling release and has a continuous version number.
MatN

MatN

2019-01-20 21:11

reporter   ~0000642

Created the link in Video Comparison page, corrected the CV redirect page to point to the proper section (I had changed the section name earlier, not knowing there was a redirect depending on it), on the main page made the following changes:
Corrected ¨cater for" to ¨cater to" (thanks Phyllis), corrected wrong release date for C-HV 4.4 , changed C-GG release date to ISO format (this prevent errors like made for C-HV 4.4), added motion stabilization to the C-GG function list, clarify branches and releases in the first two paragraphs, changed C-GG caption to include ¨Infinity¨.

Because the first few paragraphs give a short overview of the product, is there something that could clarify the "editing" or ¨composing¨ part in the first paragraph. For ¨composing¨ it lists two things, for editing none, are there more? Just a few important items.

I still am thinking about some text in the C-GG section to draw attention to the GG solutions to the statement on the HV website: ¨Linux derivatives are so incompatible, don't be surprised if the source code requires some tweeks [sic] and the binary doesn't work. Downloads have no support or warranty."

@Phyllis, @Sam, Is the way I used "Infinity" correct now? I felt that maybe you two differ in the intention.
PhyllisSmith

PhyllisSmith

2019-01-18 17:25

manager   ~0000628

Just some minor corrections for MatN:

This one is just picky: "It has 10 GUI themes to cater for user preferences." Shouldn't it be "to cater to user preferences"?
Not sure if worth mentioning : "All builds are 64 bit, for Slackware there is also a 32 bit single user build". There is ubuntu14 32 bit.
Too many updates! "the monthly updates updates will appear automatically" (the word updates appears twice in a row).

And of course, as Pierre already mentioned, a link in the Video Comparison.

"The name ¨infinity" does that refer to the name of the product of the version number?" YES, it is the version number.

Thanks Mat.
terje

terje

2019-01-18 00:32

reporter   ~0000625

An update;
The last rpm version I've found from Packman was Cinelerra-cv 2.3.0 for openSUSE 13.1 and 13.2 (mid 2016)
I tested the CV version a while in parallell with the startup of Cin5.0 on openSUSE
http://packman.links2linux.org/package/cinelerra-cv/695833
Sam

Sam

2019-01-17 20:41

administrator   ~0000623

CinCV on OpenSuse, for example, does not work at all. It hasn't been updated for some years.
terje

terje

2019-01-17 20:06

reporter   ~0000622

@MatN
HV is only for 1 Linux distro, CV has 11 icons on the download page but not all give downloadable software (and in some cases older versions too). Multiple links in their ¨old news¨ pages don´t work anymore. Anyone knows?

First of all, good work!
What I know here is that rpm packages for openSUSE 11.2 to 12.2 were build by the Packman team: CV 2.1.5 2011- CV2.2 2014:
http://packman.links2linux.org/package/cinelerra/
Pierre

Pierre

2019-01-17 16:16

updater   ~0000621

Hi MatN,

Good work,

I noticed that in the table of https://en.wikipedia.org, the item "Cinelerra-GG" does not offer a link when passing over it (as do those of Cinelerra and Cinelerra-CV) perhaps this would be useful, if it could lead directly to specific information about Cinelerra-GG.
Sam

Sam

2019-01-17 13:42

administrator   ~0000618

Thank you very much for your great support Mat.

Cinelerra is the name of the software. GG is the name for the branch and Infinity is a name extension for Cinelerra, which has two meanings, one for the infinite possibilities and it is an allusion to the rolling release or version number. I would add the name because we need a better distinction. Comparable to "Premiere Pro" or "Davinic Resolve" consisting of two words so also the name "Cinelerra-GG Infinity". Without this suffix, it's just another branch. I think it's the name suffix that makes people curious why It has this additional term.

Why the links don't work on the CinCV page anymore, I don't know.

I will not be able to deliver the pictures until later, because I am a little sick at the moment and try to get well again.
MatN

MatN

2019-01-17 12:01

reporter   ~0000616

I´ve made some minor changes to the Cinelerra wikipedia page:
- two more ¨further reading" entries, it is good to cite external sources.
- added ¨group edits¨ to GG's functionality.
- updated the history table.
Now on this last one I would like some clarifications: The name ¨infinity" does that refer to the name of the product of the version number? I have used it a version number in the history table, but it is easily changed. For the same reason I have for now kept the Cinelerra-GG chapter heading as-is.

I also added the CV and GG versions to the table at https://en.wikipedia.org/wiki/Comparison_of_video_editing_software . For platforms, HV is only for 1 Linux distro, CV has 11 icons on the download page but not all give downloadable software (and in some cases older versions too). GG is ahead in this (too). And I wonder if the CV version had it´s first release in 2003. Multiple links in their ¨old news¨ pages don´t work anymore. Anyone knows?

While searching for external references, I noticed two that had outdated info about Cinelerra, ItsFoss and Linuxlinks . I've notified them both, referring them to the Wikipedia page. Not only should that give C-GG more exposure, but especially because in the ItsFoss Cinelerra comments one person compared Cinelerra (-HV, the only version linked) with Shotcut, and it came up short. I hope the GG version remedies that to a large extend.
MatN

MatN

2019-01-12 21:15

reporter   ~0000584

Some questions:
- For simplicity, I´ve set the start of the GG version to December 2018, but it lived before that as a different branch in the CV website. Should I use an earlier date, if so, which one?
- I think the history should be changed (again) top reflect the start of the GG website.
@Sam, no hurry, I won´t have time till Monday earliest to update Wikipedia.
PhyllisSmith

PhyllisSmith

2019-01-12 16:38

manager   ~0000582

MatN: thanks for updating using your expertise along with Pierre/Sam contributions. If you look at "View History" you can see others have updated as recently as December so I hope that there is no edits from others. There should not be as seems quite factual.

Just out of curiosity, what does Manitech stand for? Also, I will try to get the differences documentation link updated.
Sam

Sam

2019-01-12 14:38

administrator   ~0000580

I'll have the slightly modified logo ready today in the course of the day. I will send it to you by e-mail.

The Cinelerra branch is called GG, but the complete name is Cinelerra-GG Infinity . I would write that on top of that, so that we have an even better distinction to the other branches. Infinity refers to the version number as it is a rolling release.

The Sketcher plugin is a completely own development of GG and a native plugin (which is always included). You can use it to create shapes like rectangles, ellipses, etc. Coordinate points of the compositor can be used to draw lines or areas. This allows you to create simple types of motion graphics. I would mention it because the other branches don't have it.

I'm already in favor that we should have an entry in the video editing software comparison.
MatN

MatN

2019-01-12 13:36

reporter   ~0000578

@Sam for the hint about the mailing list. I don´t normally look at mailing lists, and certainly don´t subscribe to them (I get too many emails already).

Anyway, I´ve updated https://en.wikipedia.org/wiki/Cinelerra . Please review. @Sam, when you have a new icon and/or screenshot I´ll plug it in the info box on the right. (or you can do it, it is dead simple).
I´ve added obviously the GG section, added some more links at the bottom, fixed the Lumiera header, added to the ¨Cinelerra interface¨ section (GUI part), added the LibreGraphicsWorld article link to the ¨Cinelerra usage and awards¨ section.

I was not sure about the Sketcher tool. Is that a plug-in or built-in? And is is just for hand drawing or can you do more with it?

At the bottom of that article was already a link to https://en.wikipedia.org/wiki/Comparison_of_video_editing_software . That table included only Cinelerra (HV). Shouldn´t we have the GG version at least there too (and then for being unbiased include CV too)?
Pierre

Pierre

2019-01-11 18:23

updater   ~0000577

Of course I agree that my text should be reworked; it was only a draft... I have included in the text what I could now that those who can improve it... contribute to it.
PhyllisSmith

PhyllisSmith

2019-01-11 15:08

manager   ~0000575

Last edited: 2019-01-11 15:39

View 2 revisions

MatN: YES, PLEASE update Wiki using your, Pierre's, and Sam's material if possible. You would be the least controversial person to add this and you already have experience doing so.

Also, in order to remain as factual and least advertising, I think W P Morrow's name should not appear. We do not care at all about any credit and prefer it to be more open for the future.

Sam

Sam

2019-01-11 15:01

administrator   ~0000574

I don't know if you got the discussion on the mailing list. Pierre has already prepared a text, if you have more experience with Wikipedia you are welcome to customize it, I think Pierre won't mind. I will slightly improve the new logo, so please wait until you get the new logo from me. Maybe you can already do something with the text:

A separate branch of Cinelerra and the result of a longstanding programming work by W.P. Morrow (aka "goodguy"). Cinelerra-GG (CinGG) has integrated the code of "Cinelerra-HV" from the beginning and its development has taken place first with the site of "Cinelerra.Org", then with that of "Cinelerra-CV", before continuing its growth in a distinct way now through its own site (https://www.cinelerra-gg.org).

Cinelerra-GG is entirely free (GNU General Public License). It is the result of a long process of merging the code of the different Cinelerra branches and the additions available from many developers. It also incorporates many original improvements (which have been and are still very often initiated at the request of its users).

Cinelerra-GG is determined to get as close as possible to what can be expected from a "professional" level video editing software (NLE) for the Linux platform.

Users and developers interested in Cinelerra-GG have the opportunity to make their difficulties, requests or proposals known through a bug tracker, a mailing list and a forum, which allow discussions and exchanges of information.

Cinelerra-GG has many unique features. They include support for recent versions of Ffmpeg, "Ultra HD up to "8K", an interface for audio "LV2" plugins (such as Calf Studio Gear), multi-camera editing, and the simple use of "Proxy" to lighten the workload of a computer with insufficient power, Smart Folders media filtering, a version with 10-bit color space, Advance Trim, Live Preview of resources, Nested clips, Shared tracks, rendering preconfiguration options for YouTube and the ability to save workspace layouts.

The list of Cinelerra-GG features and characteristics is long. It is possible to make an objective comparison between the different branches of Cinelerra by using the table in the following document: (https://cinelerra-gg.org/download/differences.pdf).

Cinelerra-GG does not fall within the scope of version numbering of other Cinelerra branches. The term "Infinity" attached to its name suggests that it is rather in perpetual development (Scrum model); Cinelerra-GG updates identified internally by their release date, are published monthly for a large number of Linux and FreeBSD distributions. These rolling releases contain a significant number of changes.
MatN

MatN

2019-01-11 14:48

reporter   ~0000572

I've tested my Wiki login again, made some link changes on the Cinelerra page. I´ve started writing a new section for the GG version, initially:
==========================
Cinelerra-GG

In December 2018?, a third version of Cinelerra appeared, Cinelerra-GG. This is a split-off from Cinelerra-CV, by the same developer that moved in 2016 from the HV version to the CV version.

The GG version is under very active development, with a stable release at the end of every month. It is supplied pre-packaged for 9 different Linux distributions, and the source code is also available. Due to a different name of the executables, it can co-exists with the HV version.

It has by far the most features of the three Cinelerra versions, and has the largest and most accurate manual.
A document is available on the GG website listing the differences between the three Cinelerra versions.
==========================

Please comment, but this should not become an advertisement but an information page. E.g.:
- Should support for Lasdspa and LV2 audio plugins be mentioned?
- Should total number of decoding and encoding be mentioned?
- Say that direct DVD/Blueray writing is possible?

This first line should be about the history, but GG had a separate cin5 version long before, no? Do you have some better dates?

For the infobox (that is the small separate window with short overview on the right), I can use the icon from /usr/share/pixmaps/cin.svg .
I also would like a nice screenshot for the info box, is there something we can show that differs from what HV or CV can do?
MatN

MatN

2019-01-05 20:02

reporter   ~0000493

Hi Pierre, I was the volunteer. But I won't have time to work on it until Wednesday, so please go ahead. It doesn´t matter who updates the Wikipedia entry.
Mat
Pierre

Pierre

2019-01-05 17:23

updater   ~0000490

Okay, I had started writing a draft text, but I'll leave it on hold until the already identified volunteer can come back and act.
PhyllisSmith

PhyllisSmith

2019-01-05 17:13

manager   ~0000489

There is already a potential volunteer for updating the wikipaedia page. I will only quote his Jan. 2 statement and let him identify himself later as he is to be back after Sunday:

" I noticed the wikipedia article on Cinelerra does not mention the GG version. That should be added, I think. I can
give it a try if you want."
Pierre

Pierre

2019-01-05 16:23

updater   ~0000487

There is also already a page in french about Cinelerra:

https://fr.wikipedia.org/wiki/Cinelerra

Shorter and less detailed than the english page, it does not refer to Cinelerra-GG either.

Once the english page is adjusted to satisfaction, it will be possible to ensure that the information is adequate also in the Wikipedia pages of other languages.
Pierre

Pierre

2019-01-05 16:10

updater   ~0000486

It would be preferable, as much as possible, not to modify (to avoid controversy) what is already written about the other branches of Cinelerra.

Instead, a new section should be added, similar in appearance to those of the other branches, which would present the features and advances specific to Cinelerra-GG, including its logo, a representative image and of course the link to its own website.
Andrea_Paz

Andrea_Paz

2019-01-05 15:57

updater   ~0000485

One idea would be to add a single sentence to the current cin-cv page where it says about the existence of the GG fork. And this entry refers to a new page dedicated entirely to CinGG.
Sam

Sam

2019-01-05 15:07

administrator   ~0000482

I think it's a good idea. Do you have any ideas what should be on the Wikipedia page? I would appreciate it if we could do some kind of brainstorming.
WPFilmmaker

WPFilmmaker

2019-01-05 14:50

reporter   ~0000477

I agree, it should be specified why there are so many version and add CinGG and maybe link to website too?

Issue History

Date Modified Username Field Change
2019-01-05 13:15 Pierre New Issue
2019-01-05 14:50 WPFilmmaker Note Added: 0000477
2019-01-05 15:07 Sam Note Added: 0000482
2019-01-05 15:57 Andrea_Paz Note Added: 0000485
2019-01-05 16:10 Pierre Note Added: 0000486
2019-01-05 16:23 Pierre Note Added: 0000487
2019-01-05 17:13 PhyllisSmith Note Added: 0000489
2019-01-05 17:23 Pierre Note Added: 0000490
2019-01-05 20:02 MatN Note Added: 0000493
2019-01-11 14:48 MatN Note Added: 0000572
2019-01-11 15:01 Sam Note Added: 0000574
2019-01-11 15:08 PhyllisSmith Note Added: 0000575
2019-01-11 15:39 PhyllisSmith Note Edited: 0000575 View Revisions
2019-01-11 18:23 Pierre Note Added: 0000577
2019-01-12 13:36 MatN Note Added: 0000578
2019-01-12 14:38 Sam Note Added: 0000580
2019-01-12 16:38 PhyllisSmith Note Added: 0000582
2019-01-12 21:15 MatN Note Added: 0000584
2019-01-17 12:01 MatN Note Added: 0000616
2019-01-17 13:42 Sam Note Added: 0000618
2019-01-17 16:16 Pierre Note Added: 0000621
2019-01-17 20:06 terje Note Added: 0000622
2019-01-17 20:41 Sam Note Added: 0000623
2019-01-18 00:32 terje Note Added: 0000625
2019-01-18 17:25 PhyllisSmith Note Added: 0000628
2019-01-20 21:11 MatN Note Added: 0000642
2019-01-20 21:31 Sam Note Added: 0000643
2019-01-20 21:57 PhyllisSmith Note Added: 0000644
2019-01-21 12:01 MatN Note Added: 0000645
2019-01-21 15:46 PhyllisSmith Note Added: 0000650
2019-01-21 17:59 PhyllisSmith Assigned To => PhyllisSmith
2019-01-21 17:59 PhyllisSmith Status new => assigned
2019-01-21 18:12 PhyllisSmith Note Added: 0000652
2019-01-21 20:32 terje Note Added: 0000654
2019-01-23 03:08 Pierre Note Added: 0000659
2019-01-23 12:21 MatN Note Added: 0000660
2019-01-23 16:24 Pierre Note Added: 0000661
2019-01-24 21:36 PhyllisSmith Note Added: 0000665
2019-01-25 09:31 MatN Note Added: 0000672
2019-01-25 21:02 PhyllisSmith Note Added: 0000673
2019-01-27 14:25 MatN Note Added: 0000676
2019-01-27 14:45 PhyllisSmith Note Added: 0000677
2019-01-27 14:51 Sam Note Added: 0000678
2019-01-27 15:43 Pierre Note Added: 0000681
2019-01-28 19:42 MatN Note Added: 0000690
2019-01-29 13:14 Pierre Note Added: 0000699
2019-01-29 15:41 MatN Note Added: 0000700
2019-01-29 22:51 MatN Note Added: 0000707
2019-01-30 15:36 MatN Note Added: 0000714
2019-01-30 19:19 PhyllisSmith Note Added: 0000717
2019-01-30 19:50 PhyllisSmith Note Added: 0000718
2019-01-30 20:47 terje File Added: Cinfinity2.png
2019-01-30 20:47 terje Note Added: 0000719
2019-01-30 22:52 Sam Note Added: 0000722
2019-01-31 00:04 Pierre Note Added: 0000723
2019-01-31 15:18 MatN Note Added: 0000727
2019-01-31 15:58 PhyllisSmith Note Added: 0000728
2019-02-01 17:47 Andrea_Paz File Added: wikipedia-IT.txt
2019-02-01 17:47 Andrea_Paz Note Added: 0000737
2019-02-02 17:01 Pierre Note Added: 0000738
2019-02-02 21:36 PhyllisSmith Note Added: 0000742
2019-02-05 20:41 MatN Note Added: 0000758
2019-02-08 23:55 PhyllisSmith Note Added: 0000820
2019-03-04 13:15 MatN Note Added: 0001085
2019-03-04 15:13 PhyllisSmith Note Added: 0001086
2019-03-04 16:54 MatN Note Added: 0001087
2019-03-04 17:52 PhyllisSmith Note Added: 0001088
2019-03-07 20:57 MatN Note Added: 0001102
2019-03-07 22:27 PhyllisSmith Status assigned => closed
2019-03-07 22:27 PhyllisSmith Resolution open => fixed
2019-03-07 22:27 PhyllisSmith Note Added: 0001103