通知
すべてクリア

FF 3D LUT effect problem

7 投稿
3 ユーザー
0 Likes
458 表示
0
Topic starter

My system: Mint 21.1 (using Mate), Cinelerra 20240131 (AppImage).

When I drag/drop the FF 3D LUT effect onto a video clip on the timeline, and click on the magnifying glass icon to invoke the dialogue, there is no obvious way with that dialogue to navigate to where the cube LUT file is located on my computer for the effect to be used. Can someone please help me understand how this works?

This topic was modified 2か月前 by TrueIndigo
phylsmith2004 25/02/2024 6:38 pm
This post was modified 2か月前 by phylsmith2004

@trueindigo 

Here is how to use F_lut3d:

1) in the F_lut3d popup dialogue, left mouse click on the word "file" (you will see it is now highlighted)

2) type in the full path of your actual Lut file in the box at the top (under the word "Range")

3) in the upper right hand corner, click on the "Apply" box, the "file" line below now shows what you typed in

6件の回答
0

@TrueIndigo

@andrea_pas

F_lut1d and F_lut3d have the parameter "file" where supposedly you can type in a file name and then press apply.  Andrea probably knows more about this but I will have to find an actual lut file and test.  I know we tested this quite some time ago and at least these 2 plugins did work.  F_lut and the other ones do not allow for an input file but rather just modifying the components (C0,C1,C2,C3).

This post was modified 2か月前 2回 by phylsmith2004
0

I use to do so.
1. Open my File Manager, that is Thunar.
2. Navigate in my folder where I see my lut table files,... "cube" files.
3. Highlight the cube file I want: Thunar shows the full path in the address bar on the top of its window.
4. Highlight the full path and press Ctrl+C shortcut on the keyboard (or using Right Mouse Button and Copy).
5. In Cinelerra-GG, in the F_lut3d window, select "File" option.
6. Click on the Range field of the F_lut3d window and press Ctrl+V shortcut on the keyboard (or using Right Mouse Button and Paste). The FULL path will be copied inside the field. ...And press Apply.

0
Topic starter

Thank you so much for the quick replies. I did as directed, but could not get it to work. Assuming perhaps that I had got the complete LUT file pathway wrong, I repeated it again (copy and pasting the pathway as mentioned) and this time it worked. And of course the LUT file extension needs to be included in the file name. Many thanks.

This post was modified 2か月前 by TrueIndigo
0
Topic starter

Can someone tell me how to activate and use the slider control with this effect? I assume the slider reduces the strength of the LUT effect on the video clip. There is also a rotary-style switch on the left-side, which I also don't know how to activate (nor what it does). Many thanks.

0

@TrueIndigo

To activate the slider bar, you always have to first click on/highlight one of the parameters in the lower box - just like you did when you highlighted the "file" parameter in order to key in a filename.  There are 4 ways to change the permitted values on those parameters - the slider bar, the rotary switch, the long box where you had typed in the filename, AND the box above the rotary switch that has a down arrow which will display the available values for the highlighted parameter.

These 4 ways are generic for all of the F_x plugins from ffmpeg so some are not as applicable in all cases.  For example, the "clut" parameter only allows for a 0 or 1 value so when using the slider bar for that you will see it only jump from one end to the other when using the slider bar.

MOST IMPORTANTLY, do not forget to press Apply.

0
Topic starter

Thank you for your help.

共有: