Access to Portable ...
Alles löschen

Access to Portable drives (USB automounted disks)

5 Beiträge
2 Benutzer
3,243 Ansichten

I have external USB3 backup disks that auto-mounts on Leap 15.2 when connected, and is listed in both Gnome Files and terminal. i.e drive /dev/sdb1 mounted on /run/media/terje/Seagate_4TB_back


Probably basics and just me, but I can't find this drive in CinGG with File>Open and Directory right menu?

See the attached screenshot below ....

2 Antworten


I don't know much about using USB's, but looking at your screenshot, it looks like on the top of the Load menu, you have the usual directory (Katalog) of home.  I think you need to change this to what you see on the df command, which is

"run/media/terje/"  and then you should see Seagate_4TB_back.

If I am wrong, let me know and I will ask GG.

terje Themenstarter 05/08/2020 8:55 pm
Diese r Beitrag wurde geändert Vor 4 Jahren von terje


Well, I was able to move to the portable disk by clicking down one directory at a time from / to


What I tried first was to write or paste in the whole path at once in the Directory field and then enter, but didn't get the file listed then. I know from before the Cin file menu can be a bit tricky some places ........?

PhyllisSmith 05/08/2020 9:43 pm
Diese r Beitrag wurde geändert Vor 4 Jahren von PhyllisSmith


What you did "should" have worked and you do not have to go down 1 directory at a time but do not put a file name on that line and you should put a ending / on the line.


terje Themenstarter 05/08/2020 10:12 pm


The "/" did the trick. Possibly I also was aware of it 4 years ago 😀 

On the other hand, clicking down as mentioned, does list the files without the ending "/"


I did report a feature adjust suggestion regarding File listing on Mantis BT: